Formuler-Support

Support Forum für die Neueste Generation der Formuler Enigma 2 Receiver.

Ungelesene Themen

Thema Antworten Letzte Antwort

Benutzer-Avatarbild

Kartenschacht

Skyracer - - Allgemeines zum Formuler S Turbo
0

Benutzer-Avatarbild

PLUGIN Server ?

yuerekli - - Sonstiges
2
Benutzer-Avatarbild

Skyracer

Benutzer-Avatarbild

Formuler F1 Sendersuchlauf

muto - - Anleitungen
15
Benutzer-Avatarbild

muto

Benutzer-Avatarbild

New Box Buffering constantly

n1877 - - MYTVOnline
2
Benutzer-Avatarbild

n1877

Benutzer-Avatarbild

Formuler Z7+ configuration

Sunny07 - - Allgemeines zum Formuler Z7+
5
Benutzer-Avatarbild

harrycgh1979

Benutzer-Avatarbild

Audio buzzing issue

harrycgh1979 - - Allgemeines zum Formuler Z7+
0

Benutzer-Avatarbild

Hints & Tips

ians325 - - Allgemeines zum Formuler Z7+
0

Benutzer-Avatarbild

Slow Epg

Ozzymills123 - - Allgemeines zum Formuler Z Prime
9
Benutzer-Avatarbild

stevetbx

Benutzer-Avatarbild

Timeshift

dwilde - - Sonstiges
0

Benutzer-Avatarbild

Formuler Remote IR Codes

Timmy - - Allgemeines zum Formuler Z7+
9
Benutzer-Avatarbild

JakedUp

Letzte Aktivitäten

  • Benutzer-Avatarbild

    Skyracer -

    Hat das Thema Kartenschacht gestartet.

    Thema
    Sorry das ich fragen muss!!! Aber mir ist nicht ersichtlich wie rum die HD Karte in den Kartenschacht muss. Sorry....
  • Benutzer-Avatarbild

    Skyracer -

    Hat eine Antwort im Thema PLUGIN Server ? verfasst.

    Beitrag
    Danke er meint das man im Menü unter Reiter Plugin einen anderen Server eintragen kann aussetzer das was vorgegeben ist (Default).
  • Benutzer-Avatarbild

    muto -

    Hat eine Antwort im Thema Formuler F1 Sendersuchlauf verfasst.

    Beitrag
    Erst mal DANKE für Deine Hilfe und Geduld. Werde das alles erst noch ausprobieren. Gebe Dir dann Bescheid.
  • Benutzer-Avatarbild

    n1877 -

    Hat eine Antwort im Thema New Box Buffering constantly verfasst.

    Beitrag
    Yeah I've reset everything, but the funny thing is I have a second z7+ in the same house with the same provider on the same network, that works fine. I thought maybe there was some setting I could change. The only thing I've seen is buffer amount and HLS…
  • Benutzer-Avatarbild

    harrycgh1979 -

    Hat eine Antwort im Thema Formuler Z7+ configuration verfasst.

    Beitrag
    Buffering 10 secs? I was told 2 or 3 secs by my provider???
  • Benutzer-Avatarbild

    harrycgh1979 -

    Hat eine Antwort im Thema New Box Buffering constantly verfasst.

    Beitrag
    I had this also. Wired box but constant buffering. I done a factory reset and still same. It was only when I reset my router and powered it off for 10mins I got it fixed. I'm guessing you've tried this though???
  • Benutzer-Avatarbild

    harrycgh1979 -

    Hat das Thema Audio buzzing issue gestartet.

    Thema
    Having a buzzing noise on kodi 17.6 and terrarium when watching any stream. Comes about every 10mins and makes a loud robot buzz noise (like the old dial up modems) for about a second then goes away. Any suggestions? Not happening on mytvonline just kodi…
  • Benutzer-Avatarbild

    n1877 -

    Hat das Thema New Box Buffering constantly gestartet.

    Thema
    Hi there, I just received my second z7+ and am trying to set it up. It is buffering on every channel every 5 seconds for around 3 seconds. Screen pauses, loading notification comes up, then starts again. The other box works perfectly well with the same…
  • Benutzer-Avatarbild

    Jrizzill -

    Mag den Beitrag von JakedUp im Thema Formuler Remote IR Codes.

    Like (Beitrag)
    Couldn't agree more with Timmy. Having the extra PowerOn and PowerOff keycodes programmed on these boxes would be very useful. In the meantime, while we are crossing our fingers and hoping Formuler will make this change in the next update, I have went…
  • Benutzer-Avatarbild

    ians325 -

    Hat das Thema Hints & Tips gestartet.

    Thema
    This thread is about giving other users hints and tips or shortcuts - how to's for z7+, a knowledge base