Z7+ TimeShift not working when UDP stream

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Hey,


    We try a lot of configuration for the iptv fonctionality .


    We have video in UDP stream but the time shift not working. We try it
    after to trancoding the stream in http and it works ! But we loss all
    language sound and subtittle (normaly)


    Is an update planned ? or bestpractice ?


    Thanks

  • Timeshift is not working for me at all on the latest update. It's never worked since I've bought the box. It's not my SD card, because recording is working fine. Also, my IPTV sub supports timeshift, and timeshift works fine on other boxes. Hoping that it gets fixed soon!

  • @Jrizzill


    It is fixed since yesterday update and works very well, tested several times. This was something we pushed last 2 weeks permanently and now came the Bugfix.
    FW 1.2.16 + MYTVOnline 1.9.6 + factory reset , then it must work. Plugin formatted FAT 32 USB Stick, reboot the box, chose channel and press play Button = timeshift.


    Because it`s one of important Updates (Update check routine changed) i suggest to all if not done to do now the FR.

  • Yea, still not working for me.


    Removed USB keyboard adapter. Freshly formatted 16GB Sandisk USB stick.
    Factory reset and at current rev levels.
    Power on with no other apps loaded or [lexicon]settings[/lexicon] changed.
    Enter portal details, pick a channel and still nothing.
    Hit the record button and it begins recording.
    Playlist shows the recorded stream and it plays without issue.


    EDIT:
    Possible that using a URL for the channel list instead of MAC based portal login as I currently am, could be the difference?

    2 Mal editiert, zuletzt von getsoutalive ()

  • If you registered your MAC Address and enter on portal with url they gave you, then it should work. Login trough User and password is something else but should work same like with MAC. The problem is you have so much providers out there and only few have the same standard, protocols and using same [lexicon]settings[/lexicon]. Check with your provider what they support.

  • Sorry that you are having trouble, but glad I am not the last one this is not working for and seems likely from your post, NYP, that the Z7+ is still not really where it needs to be, if all else being the same, your T2 is working.


    Thanks.

  • Would be nice if you two post what really happens on your side. Do you see something when pressing play button (timeline starts), are the timeshift file ok on stored device, fw and MYTVO updated to latest nb., made FR, etc. If it works with same url and registered MAC like on DT2, then it must also work on Z7+. Would be nice to find out why it happens.

  • Nothing happens when I press play/pause/rewind. The green light on the front of the device flashes as if it is receiving the commands, but no reaction from the device at all. No errors, no file created on the flash drive.


    I have tried a number of times to factory reset after the latest updates. FW 1.2.16 + MYTVOnline 1.9.6.


    Not sure what else you need. My provider does support the function and has a yt video of the timeshift feature working.

  • If the file is not created on the device, then we should check this first. Please make screenshot (200kb) from the file folders in root of your device and attach here in post. What exactly you use, USB Stick, SD Card and how did you formatted the device?

  • Sorry, I spoke too soon. There is a file (didn't know where to look).


    _timeshift.ts just under 30MB in size. When played, it does seem to have chached the channel I was watching most recently. Similar to NYP's IMG_2838_2.JPG above.

  • Ok, we are few steps closer. Like i can see the timeshift works in background and the file is saved already on device, so the formatted sd card is ok and timeshift works.
    If it`s also same on getsoutalive side, then you two have RCU problem and the play button doesn't work properly. Why i say this? I tested the same with Formuler E2 and S Turbo/Mini RCU and i was not able to activate timeshift on Z7+. In later tests it was working also with this RCU`s but the reason why this didn`t work at beginning is absolutely not clear.

  • So then its possible that a universal remote would be a work around, except that if the current remote is putting out bad codes, would not be able to learn direct.


    Any idea what commercial devices the Z7+ is most like? Or some rec for a reasonably priced modern choice?


    I have an older remote that is due for an upgrade, but would be nice if it wasn't necessary just yet.


    Thanks.

  • I have the same issue. The timeshift file is generated on my SD card and can be played back on an external video player. But pressing pause on my RCU and my Harmony remote does nothing. Pause works elsewhere on the box just fine (catchup TV and VOD), just not doing anything on live TV.

  • Sam is it possible for the next release of myonline to create log file. You could get to the bottom of the issues with app a lot quicker. or a beta tester group where that app that generates a log file that is sent to the devolpers

  • I have a similary problem.


    When UDP stream : TS and recording don't work
    When we transcode the stream in HTTP : TS and recording OK !


    Is it normal ?


    I remember that with a MAG250 it's work with UDP stream X/