Z7+ virtual keyboard help (missing characters)

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Help! My Z7+ on screen keyboard was working normally, however it changed in the last few days. Now, whenever I need to input a password, or web address, or type anything that has any special characters (i.e. $ & : ; etc.) I now don’t have the onscreen button at the bottom left of the keyboard [?123] to switch to these characters. I’ve tried the android [lexicon]settings[/lexicon] menu (language and keyboard) but it doesn’t solve the problem. I even installed the Gboard app from the google play store, but that keyboard can’t be controlled by the remote control arrows (only by the remote mouse pointer). Please help! I’ve tried everything I can think off!