My tv online

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Hello guys I have a general question to do.
    Today I encountered a problem with my provider.
    When I was usin my tv online sunddendly it kicked me out and told me portal unavailable since I have 2 providers I tried to enter the other one and all was fine.
    So I asked my provider (that didn’t work) to help,after a discussion told me (cause he runs only on mags)to run it with stb emu.
    Eplained him that my tv also runs stalker so is same like mag( correct me if I am wrong)he told me that from his part was all ok and he also run it with my Mac to check it and he report was all good,so I run the stb emu and the app told me that my stb was blocked by the provider,
    told him that and he told me that it was all ok from his side.
    So I tried and did software reset and same issue with that provider after I did a hardware reset after the initial configuration I tried again my tv online and told me again portal blocked so I decide until I figure it out to download some apps and tried again and after I finished with the apps I tried it and my tv online worked.
    My question
    is who had the problem me or him?
    The app my tv or the provider?

    Edited 10 times, last by amak268 ().

  • "Service Unavailable" message in MYTVOnline is the same as "STB Blocked" on MAG/emu.


    This message can appear for any one of the following reasons:

    • Your MAC is blocked, banned, deleted, suspended on the server side
    • Your sub expired

    If MOL and MAG/Emu give you the same message while trying to log in with the same MAC, I think the answer to your question is clear.

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • So it was the provider fault cause my tv online was saying portal is blocked and mag/emu stb was saying blocked by the provider.
    So he did something afterwards and let me in correct?

  • Nothing can be said conclusively without looking at your device and relevant logs and logs from the server.


    Also, I am not here to assign blame without full knowledge of the situation.
    So far, we have only heard your side of the story.


    If you are comfortable with it, maybe you can ask your provider for remote support through the TeamViewer app on your Z7+.

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • Well I don’t want to blame someone since the problem fixed without do anything but I just want to know if it was the app problem or the server,since from the app with another iptv provider I could log in

  • Could have been a temporary server issue.


    There is no reason MYTVOnline would display the Unavailable/Blocked message unless that message was explicitly received from the server during handshake.

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • "Service Unavailable" message in MYTVOnline is the same as "STB Blocked" on MAG/emu.


    This message can appear for any one of the following reasons:

    • Your MAC is blocked, banned, deleted, suspended on the server side
    • Your sub expired

    If MOL and MAG/Emu give you the same message while trying to log in with the same MAC, I think the answer to your question is clear.


    totally agree with you. I had similar problem not quite the same, but basically your provider need to unblock your mac address, also if you buy a subscription from a reseller but you already had a subscription with the main provider they will need to release your MAC address, some providers will block MAC if you have a dispute or there system suspects suspicious activity. So i would say yes this was an issue with you're provider(s). Also some providers if using a vpn some require you to send them a support ticket to enable vpn on your account, soem do some don't and that will cause video to not load but usually the guide will. Again can be provider specific.