Wifi won't connect anymore?

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • I had my wifi working until recently. Now I cannot get it to connect. I have restarted my modem more than 6 times and restarted the Formuler Z7+ as many times too?
    I have 2.4 and 5g modem and it won't connect to either one. I have tried the antenna on both usb ports on the formuler. Every time I try to connect it says " Connected Failed". I would do a factory reset on the Z7+ but I don't want to spend hours re-loading all my info. There is no trouble for my 2 laptop computers to connect to my modem. :cursing:

  • I have tried the antenna on both usb ports on the formuler.


    Do you use z7+ own built in wifi or external usb wifi?


    1. Did you check under Android WIFI if it`s activated?
    2. Did you check Network connections on your Router interface?

  • 1. The wifi is on in the menu.


    2. Not sure what you mean by Network connections on my Router interface?
    My modem or router whatever you want to call it is password protected. I haven't changed the password on it
    since I got my Z7+. The name of my modem shows on the list of available networks and I have tried several times
    to re enter the passwords for both the 2.4 and 5g.



    My Z7+ came with a usb antenna so I used it on one of the usb ports. If I remember correctly I don't think my network showed up in the list until I plugged in the supplied antenna.

  • Ok I have turned on my cell phone "Hot Spot" to see if it will connect and it will not?
    I see it in the available networks list but it won't connect just like my modem won't so this confirms to me that the Z7+ has a problem. If I do a "software reset" will I loose any of my entered data? How about a "Factory Reset"? Will I loose all data and apps that I have installed? I am thinking I may have to return the Z7+ for warranty???????????

  • It`could be that your USB antenna have problems, hard to say. Before you return, try with factory reset and yes data and settings are then gone.

  • Hi redrooster,


    Sounds like to me either you have a faulty antenna or your router is rejecting/dropping the connection or even along the lines of dhcp having issues/conflicts on router, every router is different so it's impossible to give exact instructions.


    1) cog icon -> android -> Wifi -> cog icon (top right) . Make sure 'Keep Wi-Fi on during sleep' is set to 'Always'. Allot of connection problems can be caused by Wi-Fi turning off when device sleeps and then have issues reconnecting. Should be set to 'Always' anyway but worth a check.


    2) There isn't anything you can really do to diagnose this issue on the formuler box. Truthfully you could do with logging into your router web-gui and checking the router logs, this is where you would find any potential evidence of problems with the connection trying to be established.


    3) You could try a factory reset on box just to see if it would connect afterwards but you will loose everything (basically you would be starting from scratch again).


    If you can, i am sure you know already, it's always best to use a cable (ethernet) rather than wifi on such devices for a stable connection, just a suggestion but i know not suitable or possible for everyone.


    You say the antenna worked before though so could have just become faulty. Hard to diagnose but if you can, i'd be peaking at those router logs whilst trying to connect formuler box to your wifi for any clues.

  • It`could be that your USB antenna have problems, hard to say. Before you return, try with factory reset and yes data and settings are then gone.


    I did a Factory Reset and after loosing all data I found that it did not fix my issue. It still won't connect to my wifi.
    I tried my wifes cell phone using it as a mobile Hot Spot and it won't connect to it either???????????


  • 1) The wifi is set to always on the Z7


    2) I did log into my router and the logs don't mean anything to me. I even tried and entered the Mac address of the Z7 manually into my router to log in without passwords etc and that didn't work. I called my provider to see if they could help. They ran a test on my router and it came up all fine. They said I could try a hard reset which would loose all my custom wifi names and settings but I think I will not do that as it must be the Z7 or the antenna? I don't know how the antenna could fail though?
    The Z7 finds all available networks it just can't connect to any. I even used a cell phone for a wifi hotspot and it wouldn't connect to it either so I don't think it has anything to do with my router? I know one thing..........this sucks and I am not the only one with wifi issues as there are other posts here about the issue.

  • From what you have described, the USB wifi that was packaged with your device is defective.


    Contact your dealer for RMA instructions.

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • Check also your router settings if you have now the same problem also with Ethernet. Some of the users blocked trough router Firewall Google DNS Server and the connection didn`t work.

  • Search in router settings for "DNS Server", you should see "ISP DNS Server" and change this to:


    Quote

    Configure your network settings to use the IP addresses 8.8.8.8 and 8.8.4.4 as your DNS servers.

  • Same here and I have two boxes after the last update and nothing works but I am still trying,. works great on ethernet other than that its a door stop