Recording

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Hi there.


    I am a newbie with a problem that I just can not figure out.


    I have done a factory reset. Uninstalled and reinstalled MYTVOnline. I have run all the updates. I have attached an external harddrive the USB 3.0 port.


    I can go to the guide, pick a future program, and push the record button. REC appears in red on the program. But, nothing records. I have even stayed on the channel and watched up to the program that I am wanting to record. No buffering or error messages appear but, nothing records. When I push info it shows that it is not recording. I am at a lose!


    I am using Epicstreams and BestbuyIptv.


    Any ideas of what I have not set up correctly or could be doing wrong? :(

  • Hmmm weird. Have you tried watching a channel and then in the middle of it, pressing record button? Does it work then?


    and your USB key is recognized by android? ie it can ‘see’ the USB key?

  • I have tried pushing record while watching a program and it does not work. However, if I hold the record button down it takes a screen shot of the screen and it is saving it to the external drive.


    It always puts up a message saying it is going to be recording and asking me if I want to go to the channel (which I am already on.)


    Damn oddest thing!

  • At the suggestion of a friend, I unplugged the external hard drive and put a 120gb usb thumb drive in and that solved it. So, now the question is: why will the 2tb and 5tb external hard drives not work??