Z7+ stuck in version 1.2.10 r12567

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Hello,


    I received my Z7+ today. It's at version 1.2.10 r12567.


    I booted for the first time. I got to the main menu.


    I restarted the system but it got stuck in a boot loop.


    I tried the recovery procedure.


    Finally I'm able to get it running again but the updates are never seen/downloaded nor installed.



    Is there a way to force a software upgrade else than trying to get an OTA that's not coming?


    I'm stuck in this v.1.2.10 buggy with myonlinetv buggy freezing / laggy and no epg :)



    Thank you

  • Ok Guys,


    I was able to upgrade finally. Whether I connected to my wifi or wired connection. It always reports Internet connection: no.


    I tried connecting wifi to my galaxy phone and tether the data connection. It worked - internet connection yes.


    I was offered to upgrade.


    The thing is all my devices are behind a firewall which permits ip any any from inside vit from outside, nothing passes. I don't know if there's a check coming from outside that sends an ok... to the z7+ system.


    Do we need to open any ports from outside connections for the z7+?


    It seems we do...


    I don't want to put the formuler z7+ straight on the internet - no way ! Any ideas?

    Edited once, last by taister ().

  • Ok - I found the answer.


    The Z7+ has to be pingable from the outside network in order to display : Connected to internet: yes.


    It's not a matter of being able to reach internet from inside... well.