Constant rebooting on start up/ won't wake from standby

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Hi all


    is anyone still having the problems of the Z7+ rebooting over and over again on start up? The only resolution is to rapidly tap the channel down button. Also I still have the intermittent problem of it not waking from sleep and the only resolution for that is the power chord pull. This is despite the latest firmware upgrade.


    Any thoughts anyone?

  • The not waking from sleep issue can be worked around by long pressing the menu button and closing all open background apps, before putting the box to sleep. It's an ongoing issue for some z7+ boxes, like the epg loading, that was fixed in the beta but appeared again once the beta went to production.

  • Do you know if they are working on a fix? It is ok when you know what you are doing but my partner for example is constantly swearing at it. I have emailed Formuler but had nothing back at all. It is 95% a good box, a much better layout than others but the unreliability is proving a bit too much.

  • Do you know if they are working on a fix? It is ok when you know what you are doing but my partner for example is constantly swearing at it. I have emailed Formuler but had nothing back at all. It is 95% a good box, a much better layout than others but the unreliability is proving a bit too much.

    We are aware of the "Stuck in Standby mode" issue.


    The first patch for this issue was released and fixed 80% of known cases.

    Soon after the update, we found another vector that causes the issue.

    The new patch is undergoing QA testing now, and the beta release should be available this Friday or the following Monday.


    As for the random rebooting, this is the first time I have heard of it.


    Can you provide more details on how to reproduce the issue?

    If you find a reliable way to reproduce the issue, please open a new support ticket at https://support.formuler.tv

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • Hi Formuler Evangelist.


    I will video it next time it happens. Basically from "off mode" it fires up with the z7+ screen, then goes to the circles then the red light comes on and the process starts again. It does this continuously unless you rapidly press channel down over and over again. The light then goes green and the full boot sequence works.

  • Looking forward to the video.


    It will help a lot to solve the issue.

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • Hi,

    Did this issue get resolved? I'm having exactly the same issue. Turn box on, it loads to the Formuler screen, then the rings and cycles through that.
    Weirdly, I found that pressing and holding the menu button when this happens helps it load up?

    Any ideas? I'm on the latest firmware.

    Cheers

  • Short video of the issue will help.

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.