No UHD after reboot Formuler

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Hello!

    I have a UHD TV and a Formuler S 4k mini. In the receiver's settings the resolution of 4k (UHD) is available only in the Android settings. In the settings of the DVB module UHD is not available. In DVB Settings there is only up to FHD (1920 * 1080).

    If I select UHD (3840 * 2160 @ 50Hz) in the Android settings, then my TV successfully captures this resolution and displays the pictures from the receiver. But when the receiver is rebooted, the first splash screen from the receiver continues to show with UHD resolution, but after the second splash screen (white circles) the receiver changes resolution to 720p.

    I tried connect the receiver to another HDMI port on the TV. I tried change the HDR settings on the Addroid settings receiver. Nothing helps.

    But at the same time, if I do not try set the resolution up to 3840 * 2160, and choose FHD (1920 * 1080) in the settings of the receiver, then after rebooting receiver FHD resolution remains correct. In this case, the receiver in 720p does not switch.

    The problem is observed only with UHD resolution.

    for example

    Edited 2 times, last by VladOst ().

  • VladOst

    Added the Label Settings