F1 - Wrong urls in opkg in factory.image-4

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Hi, I've just got a Formuler F1 (this is my first post), that is installed with factory-image-4 (from 2014), but I cannot install new plugins, I've tried from GUI and from CLI, but It seems that the opkg config files are using too old urls, when I try to execute opkg update I get:




    Any ideas ?


    I've tried to flash a new image, but I couldn't do it successfully, the receiver ignores the pendrive with the new image, however that's a topic for a different thread.


    Thanks in advance

  • OK, I finally got to flash a new image, so the problem was solved with a modern image.


    Just for the record, my problems with the flashing were fixed when I formatted a pendrive from Windows, I did it initially with macOS and for some reason, the Formuler F1 doesn't like the macOs FAT32 format. :/