USB3 lan

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • First post so hey all first off. My Z7+ arrived yesterday so been setting up and tweaking all last night but the one thing I can't get to work is the USB3 Gigabit Lan. It's a TP Link UE300 based on the RTL8153 chipset. Are they plug and play on the box or am I missing a trick on an install? I had a good search but didn't find my answer.


    Thanks

  • From the main homepage, press the cog wheel and then go into Ethernet settings. Change from eth0 to eth1 (or vice versa, I forget). One is for the Ethernet port, the other for USB. Make sure to wait up to 30secs for the system to detect internet connection, it can take a bit

  • SAM

    Added the Label Solved
  • First post so hey all first off. My Z7+ arrived yesterday so been setting up and tweaking all last night but the one thing I can't get to work is the USB3 Gigabit Lan. It's a TP Link UE300 based on the RTL8153 chipset. Are they plug and play on the box or am I missing a trick on an install? I had a good search but didn't find my answer.


    Thanks

    Would you mind doing a speedtest comparing speeds with your ethernet cord plugged directly into the formuler and plugged in via your USB3 lan adapter. I'm curious to see if the adapter supports faster speeds because the ethernet port is really slow on the formuler.

  • Hallo alle zusammen

    Habe eine Frage wenn ich mein TV URL eingebe bekomme ich immer eine Antwort PLAY Liste Notfount? Bitte um Hilfe. Muß ich meinen MYTVonline registrieren?

  • It of course supports higher speeds. I believe it’s ~300mbps (can’t confirm that, but seem to remember seeing it somewhere in this forum). Ethernet port (when working correctly) tops out at about 90-94mbps. I have a 120mbps internet line and I get 94 from Ethernet, and 120 from USB adapter.


    Another note when testing Ethernet port: try multiple apps (fast.com, speedtest, etc) and I bet you’ll get different speeds. Don’t ask me why!