Ethernet connection problem

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • I bought my 7+ and until now, it had not given a problem. Since yesterday, it has been buffering ... I made the factory reset to go back to the last firmware version, but it continues to buffering.

    However I realized that if I only use wi-fi, the buffering stops. whenever I connect the ethernet cable, the buffering starts.

    I noticed that this is a problem for many people. I expected more from this box.:thumbdown:

    Does anyone know how to solve this problem?

  • I bought my 7+ and until now, it had not given a problem. Since yesterday, it has been buffering ... I made the factory reset to go back to the last firmware version, but it continues to buffering.

    However I realized that if I only use wi-fi, the buffering stops. whenever I connect the ethernet cable, the buffering starts.

    I noticed that this is a problem for many people. I expected more from this box.:thumbdown:

    Does anyone know how to solve this problem?

    Try to change at eternet setting the ip adress.

    Set the last numbers above 100.

    Example: 192.168.1.101

    Or 192.168.1.234

  • I bought my 7+ and until now, it had not given a problem. Since yesterday, it has been buffering ... I made the factory reset to go back to the last firmware version, but it continues to buffering.

    However I realized that if I only use wi-fi, the buffering stops. whenever I connect the ethernet cable, the buffering starts.

    I noticed that this is a problem for many people. I expected more from this box.:thumbdown:

    Does anyone know how to solve this problem?

    Please turn off the wifi from the Android settings and only connect the Ethernet cable and post back with your results.

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • Please turn off the wifi from the Android settings and only connect the Ethernet cable and post back with your results.

    I did that and the buffering starts in HD and FHD chanels.

    It only works well with wifi connection...

    does the lan adapter solve the problem?

  • I bought my 7+ and until now, it had not given a problem. Since yesterday, it has been buffering ... I made the factory reset to go back to the last firmware version, but it continues to buffering.

    However I realized that if I only use wi-fi, the buffering stops. whenever I connect the ethernet cable, the buffering starts.

    I noticed that this is a problem for many people. I expected more from this box.:thumbdown:

    Does anyone know how to solve this problem?


    My ip, last number , is above 100

    Hello my friend,


    Change to a static ip with a number above 100.

    Just what i said.


    and set your dns to 1.1.1.1.

    Letme know my friend.

  • I changed only dns1 to 1.1.1.1 and seems to result! Can you explain why this works changing DNS?

    I will test more and I will post more feedback... Thanks Lucky133!

  • Bad news. Still buffering... I dont know what more I have to do...

    hello my friend.

    Some dns servers of providers arent so fast.


    I have 3 options for you to try. 😀


    A: Change dns to 1.1.1.1 or 9.9.9.9 (also fast dns)


    B: Or try googles dns 8.8.8.8


    C: And in mytvonline change the buffer to 3 seconds.


    Let me know my friend.


    P.s. whats your internet speed? (Minimal 20 mb is required)

    P.s 2 Maby your iptv provider isnt fast enough.🤔

  • I'll try one more time...

    When i'ts working well, my download speed is 90mb and upload 19 mb. (Speedtest)

    I think, the problem is not the provider, because it works well sometimes changing dns... and also works well via wifi.

  • i hope my advice can help you by changing dns and buffer to 3 seconds.

    Btw.

    If you use ethernet, disconnect your wifi on the box.

    All tests failed. || thank you anway. I hope ethernet adpater solve my problem. that's my last chance.. still takes a few days to be delivered

  • All tests failed. || thank you anway. I hope ethernet adpater solve my problem. that's my last chance.. still takes a few days to be delivered

    Please sure make your dns is 1.1.1.1

    Set ip static to .245 laat numbers.

    Hls in settings of mytvonline must be normal.

    In systemsettings please make sure your powermodus setting is set to shutdown.


    I send you a pm.

  • hi i had a similar problem. My ethernet connection would say connected and i would be watching my iptv and 30mins later it would go blank and i would look at my ethernet connection and it would be disconnected so i would come out of it and go back in and auto connect and it would be ok and then i would start watching my iptv again then 30mins later it would repeat it again. My internet provider is sky.i found this infomation and tried it and for the last 24hrs my connect has been fine.