Z8 " why Keep disconnect internet wifi and wire ??

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Please help guys,

    After fixing first problem I got another one now.


    * The Z8 keep disconnect with internet every couple days, so when its happens everything else working well with internet, So nothing solve this problem with the setting only factory rest the Z8,

    i really like the the Z8, but if problems keep coming i will have to return it i have couple days left.


    please help and thank you

  • Please set in formuler settings to static ip adress.


    Check on your router the dhcp lease time. And change the leasetime to 3600 or higher.

    Yes please i was trying to do static ip i couldn't find how and whats the numbers to add can you please help me ?

    and my dhcp lease time i have from 30 mn to 2 weeks and the last one its forever so change it to forever.

  • Yes please i was trying to do static ip i couldn't find how and whats the numbers to add can you please help me ?

    and my dhcp lease time i have from 30 mn to 2 weeks and the last one its forever so change it to forever.

    On z7 go to settingwheel or android settings.

    Choose Ethernet.

    Choose static.


    Example of my numbers are: ip: 192.168.1.250

    Only change the numbers after the third point. So in your case change 250.

    Maby you have 192.168.178.250

    And set dns to 1.1.1.1 or 9.9.9.9.

    Edited 2 times, last by Lucky133 ().

  • Yes please i was trying to do static ip i couldn't find how and whats the numbers to add can you please help me ?

    and my dhcp lease time i have from 30 mn to 2 weeks and the last one its forever so change it to forever.

    Hi Ananmatai


    If you are still having this issue and need any guidance in more depth feel free to let me know 👍

  • Thank you for help, do i have to do same thing with my router ?

  • Thank you for help, do i have to do same thing with my router

    After setting up your formuler box to a static ip, and you have restarted your box and its disconnects you every X seconds then please change the dhcp leasetime on your router.

    Make it 9999 or something.


    I had same problem.

    I had change the dhcp leasetime to 0.

    And every 1 second my formuler box connecting disconnects and connect etc.


    So then i know it was stupid to change dhcp lease time settings on my router.😜


    Please check your dhcp lease time after you setting up a static ip from the ethernet settings menu from your formuler and restart formuler and router.

    Edited once, last by Lucky133 ().

  • sure go ahead and post it here thats why i made this thread

    Hi Ananmatai


    If you have already set up a static Ip address then the dhcp lease time desnt apply to you as mentioned by some others, the ip address isnt handed out by the dhcp feature in your router and wont change hence doesnt have a lease time. If you havent yet set a static ip address heres how, firstly find out what your ip address is, go to settings,network, choose your network connection (either ethernet or wifi), select your network, then make a note of your ip address, then select ip settings then choose static. input your ip address that you made a note of, click next an it will ask for your your gateway ip address, your gateway ip address is the address of your router, so if for exapmle your ip address is 192.68.0.13 your gateway(router) ip address will more than likely be 192.168.0.1(if for example you are with sky or virgin) ill give you another variation, if your ip address is 192.168.1.214 you gateway(router) ip will be 192.168.1.254 (if for example your with bt or plusnet), even easier if you know how to acces your router management via a web browse, whatever ip address you use for that is the gateway ip address, also printed on most routers is the management ip address which will be your gateway ip address, once youve input the gateway ip address click next an it will ask for a network prefix length, the prefix lengnth is the number of bits in the subnet mask(no need for me to go into detail of what this is) just set it too 24 an click next, now you will be asked for a dns1 address, rather than use the ones predefined by your internet provider use cloudflare, cloudflare is a public domain name service, by using cloudflare your dns lookups an content delivery will have a much faster response time that ones handed out by your isp, cloudflare is fast an secure, so in the dns 1 address type in 1.1.1.1 then click next, dns 2 for cloudflare is 1.0.0.1 then press connect an your done.


    only thing to bare in mind is some routers/providers for example with sky, if you have a sky router and you manually configure your ip addressing as ive just explained the dns server address you just input wont have any effect as the ipv6settings in the sky router over ride any manually configured dns settings made with ipv4, therefore you will have to disable the ipv6 settings in your router to make use of your own manually configured dns server addresses, its quite simple, loginto your router via the ip address to manage your router, go to lan settings, then ipv6 settings, disable or untick ipv6 dhcp / ipv6 lan side , what this will do is turn off the handing out of ipv6 ip addresses and wont over ride anything you have just configured.


    if anyone would like me go into more detal about wifi channel numbering as this can sometimes play into wifi issue factors just let me know


    Hope this helps