SE:03 flashing

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • Hello,

    can somebody please help..? I tried to flash brand new Fromuler F4 Turbo to OpenATV 6.3, 6.2, Factory FW, Bootloader,... But nothing work, still getting SE:03. 2 diffrent flash disk same problem..


    thanks

  • It is the USB Stick, download "Rufus" tool format with FAT32 and MBR, copy files to usb stick.


    1. Download the image, unzip it and copy the folder "formuler4turbo" to a formatted FAT32 USB stick.

    Experience has shown that smaller USB sticks work best, for example (1 Gb to 4 Gb)

    2. Turn off the receiver.

    3. Plug the USB stick into the back of one of the USB ports.

    4. Reconnect the receiver to the mains.

    5.When "USB" appears in the display, briefly press the button on the

    right side of the receiver (for about 2 seconds). The flash process will now start and the receiver will restart.

  • Hello SAM,

    I know flashing procedure, this is my 3rd F4 Turbo, anotehr formuler works withou problem... I donť know where is the problem... Formuler flashes the frimware, then reboot -> boot -> run -> SE:03

  • Here's another option that I sometime use for E2 based boxes when wanting to reflash with the current stable version of Open-ATV. Works really well and is particularly useful if your existing build is misbehaving for some reason.


    This assumes that you have a USB stick or disc attached and mounted as /media/hdd


    Connect to your box using your preferred ssh client or via the OpenWebIf Terminal and run this command:-

    Code
    wget --no-check-certificate -O installatv.sh https://www.dropbox.com/s/nqbo698rxconave/installatv.sh?dl=1 && bash installatv.sh


    After a few seconds you will be asked to enter the box's default hostname.


    If you've never changed the hostname of your box then just accept the default by pressing enter key, if you have previously changed the hostname in the past then you need to enter the original default hostname for your box, (ie formuler4turbo), and then press the enter key.


    Now you are prompted which partition you want flashed, this is for boxes with multiboot facilities.


    If you don't use multiboot or your box doesn't have multiboot facilities just hit the enter key.


    If your box is configured to use multiboot enter the partition number and then press enter key. Most people here will not need to worry about Multiboot as the majority of boxes do not support that facility. That said, if your box does support Multiboot then I am going to assume that you already know what to do.


    The latest stable nightly build will then be downloaded to /media/hdd and then the reflashing process will begin. Either way, it's now time to reach for your remote and follow the guided process.

  • Hi.


    I also had this problem on the set-top-box "Formuler F4 Turbo" with my friend. Nothing helped - not even flashing new firmware. A new firmware flashing was successful, but set-top-box still did not want to start properly. After plugging in (power supply), the boot process started immediately... the boot logo was displayed for the first few seconds... then a black screen appears on the TV... and also blinking error code "SE:03" was displayed on the front display of the set-top box.


    I didn't know what to do. I disconnected the AC adapter from the 230V power supply and took the set-top box to my home. About 15 minutes later, I turned the set-top-box on at my home. The set-top-box has now started normally ! So was it enough to disconnect the set-top-box from the electricity (including the adapter) and wait 15 minutes ?


    Before breaking the set-top-box I tried to connect a USB transmitter to the set-top-box for a wireless keyboard. Here I see the first possible cause of problems (clogged dirt or short circuit from some conductive dust in the USB connectors of the device).


    It is also possible that some static discharge has been left in the device due to the disconnection and connection of the DVB-T / T2 antenna (coaxial cable) or the disconnection and connection of the CAM module (with the device switched off, of course). After the device was disconnected from the power supply for a 15 min. time period, the static electricity could theoretically disappear. Otherwise, I do not know.


    As a third possible reason I estimate an unreliable power supply - a damaged power adapter. For example, if a friend in the house is unreliable 230V power socket, while in my home the 230V power socket is fine. (I still have to test this.)


    Unfortunately, I did not find exactly what the error with the code "SE:03" means. Does anyone know what this error means (maybe some hardware problem) ? Please, is there any service manual for Formuler F4 Turbo set top box ? Thanks.


    This issue has already been addressed in another thread, but has not been resolved: SE:03

  • No it is not Hardware problem, has something with the installed image to do. Please install fresh E2 image.

  • Hi, thanks for the quick answer.


    Well, it happened in a friend's set-top box at random. Functional firmware has already been installed in the set-top-box. Everything worked OK. However, for an unknown reason, when attempting to restart, a "SE:03" flashing on the front display suddenly appeared.


    Since it did not help repeated hard restart set-top-box, so I tried a complete reflash (as I mentioned above). However, this did not help. The "SE:03" blinking text was still displayed while booting and the boot was stuck. Unfortunately, at home I couldn't connect the RS-232 service connector to the terminal (via the PUTTY application), because the set-top box started to work automatically by itself. Maybe in the RS-232 console I would also show a particular system error. I don't know what the "SE:03" error code means at all, but I'm trying to find out. It would probably help all Formuler users.


    Also, the CFE boot-loader is the latest in the set top box that existed for the Formuler F4 Turbo (formuler4-bootloader-20180430).