F1 - interne readers kaputt?

  • hallo,


    Im märz habe ich mir den F1 gakauft und bis Freitag hatte ich k. probleme (openhdf-5.1-formuler1-145-20150901_usb.zip).
    Am Freitag hab ich openhdf-5.3-formuler1-100-20151210_usb.zip raufgespiel und seit dem sind die interne readers tot (glaube ich)
    full backup wieder zurück, andere images (alte april/juni) ausprobiert, es hiflt alles nichts.


    auszug von oscam.log (siehe anhang)


    karten werden nicht erkannt.


    Kann mir jemand meine Vermutung bestätigen? (F1 hat noch Garantie)


    mfG

    Dateien

    • oscam.log.zip

      (1,84 kB, 2 Mal heruntergeladen, zuletzt: )

    perl -e 'print $i=pack(c5,(41*2),sqrt(7056),(unpack(c,H)-2),oct(115),10);'

  • Hallo Leute!


    Da ich zur Zeit keine Karte in meinem F1 in Verwendung habe, hab ich mich mit der Reader Thematik jetzt nicht so auseinandergesetzt.


    Heißt das, dass ich die Treiber auch beim open ATV 5.1 benötige, wenn ich eine Smartcard verwenden würde? Oder sind die Treiber in den aktuellen Softwareupdates enthalten?


    Schöne Grüße aus Österreich
    Sokar

    Schöne Grüße


    Sokar :thumbup:

  • Tach zusammen
    genau das würde mich auch intressieren ( scharze HD Karte immer noch dunkel) F1 mit open ATV 5.1


    einen schönen Tag wünscht :


    BM

    Grüsse
    BM
    ---Formuler F1---19.2 ⁰ Ost & 28.8 ⁰ Ost ---DVB-T---HD+02---openatv-6.1-formuler1-20171001_usb---
    Für diese Nachricht wurden wiederverwendbare Elektronen genutzt - der Umwelt zuliebe.

  • 'CV-Skipper schrieb:


    Mit den neuen Treibern muss alles wieder wie gehabt funktionieren.


    Und wo finde ich die ? Ein link?


    Aktuell hab ich openATV 5.1-20151114 drauf und mit kernel-module-formuler1-[1-4]- 4.0.1+20151109-r0 kann ich ORF/NC+ nicht ansprechen, außer in smargo/easymouse2



    mfG

    perl -e 'print $i=pack(c5,(41*2),sqrt(7056),(unpack(c,H)-2),oct(115),10);'

  • In deiner ATV Version ist der neue Treiber bereits enthalten.
    Wurde eine Sicherung durchführen und ein anderes Image probieren.


    Danke für die Info. Das heißt bei der OpenATV 5.1 sind die neuen Driver, vorausgesetzt man führ regelmässig ein Softwareupdate durch, enthalten?


    Man kann auch Multiboot verwenden um ein anderes Image auszuprobieren. Da ich zur Zeit keine Smartcard habe, kann ich leider keinen Test durchführen!


    Schöne Grüße
    Sokar

    Schöne Grüße


    Sokar :thumbup:

  • Ja, neue Treiber kommen normalerweise automatisch in die Images. Bei einem schneller, bei einem anderen später.

    _______________________________
    Hans

    neindanke.png

    Achtung: Kein Support über private Nachrichten!

    Amiko Alien 2+, AzBox Me, Golden Interstar XPEED Lx1, Edision Optimuss OS1+, [email protected] HD1500, Red Eagle Singlebox, Spycat
    TV - Hisense Ulra HD
    Astra 19,2° Unicable-LNB

  • Hallo,


    Treiber im Anhang vom 22.09 gefunden in openNFR und da läuft noch alles, die vom Oktober/November/Dezember (openATV-20151217 vom 11.11) funktionieren bei mir nicht mehr.


    mfG

    Dateien

    perl -e 'print $i=pack(c5,(41*2),sqrt(7056),(unpack(c,H)-2),oct(115),10);'

    Einmal editiert, zuletzt von nomjasV ()

  • Dev. Team wurde diesbezüglich Informiert, wir müssen jetzt abwarten bis Sie es wieder fixen. In Anbetracht das demnächst Feiertage kommen, könnte es passieren das der fix erst im Januar erscheint.

  • hab gerade treiber (20.12) von opennfr-20151912 heraugeholt und... :) oscam rennt wieder.


    danke jungs.


    2015/12/20 20:15:31 3863670C r (reader) ORF [internal] card detected
    2015/12/20 20:15:31 3863670C r (reader) ORF [internal] ATR: 3B 7x xx xx xx xx .. ...

    perl -e 'print $i=pack(c5,(41*2),sqrt(7056),(unpack(c,H)-2),oct(115),10);'

  • Hallo,


    ich habe das Gefühl, dass mein oberer interner Cardreader kaputt ist. Ich habe das aktulle HDF-Image auf der Box alle updates sind durchgeführt. Ich versuche nun unter Oscam eine schwarze HD02 und eine sky V14 zum laufen zu bekommen. Ich bekomme beide im unteren slot zum laufen. Im Oberen laufen beide nicht. Wenn ich in den readern den Pfad /dev/sci0 auf sci1 ändere wird dieser slot nicht angesprochen.


    Kann jemand helfen?