CAM showing 'Fingerprint error'

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • I'm tying to use a Conax CAM CI+ 1,3. It shows 'Fingerprint error' at the time of initialization and does not clear any channels. I have tried OpenPLi, OpenATV and OpenViX latest images but the result is the same. This CAM works with Edision Piccollo receiver without any issue. It shows the same error but kind of works in Hisense TV (only one channel works at a time) after playing around a bit. And of course it works without any issues with the receiver intended by the TV provider.

    Is there any way to get this working in Formuler F4 turbo? What changes are required to be made?


  • CrossBot32

    Changed the title of the thread from “CAM showing 'Fingerpring error'” to “CAM showing 'Fingerprint error'”.
  • CrossBot32

    Set the Label from Guidance to Help
  • I'm sorry, there is no cam support in the forum.

    There are ways to make it work.

    Please use google

    Viele Grüße / Best regards

    anmado :)

    Bitte keine Fragen per PN, Fragen gehören ins Forum

    Image: openNFR 6.3 mit Blue Line OCT 4NFR FHD Skin @Stein17
    Hotbird 13, Astra 19,2 und 28,2

  • Hi,

    search on mentioned image forums for latest CI Plus Helper, i think only this addon can let your CI Modul work.

  • Thanks SAM. I've been trying to make it work using ciplushelper without any success so far. What makes it more difficult is apparently different version of this plugin are meant for different (version of) images.

    Is there any way to confirm whether ciplushelper is the way forward? I want to rule out the possibility that any driver modifications are necessary for this.