Formuler Z8 remote interfering with LG Sound Bar

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • Please fix this frustrating problem. Clicking the down arrow on the remote will increase the volume on my LG soundbar, while i navigate the menu. Clicking the left button (left arrow) will mute the LG soundbar.


    Same thing happens when I set this up with my Harmony remote.


    Anyone else have the same problem and know of a fix? For now i have disabled my LG soundbar and using the TV speakers instead. Not the best solution.

  • It's hard because some remote have similar connection to other devices. especially with universal remotes.

    So even they make a new remote, there will be other devices that will interfere with new remote.

    You can download air sync mouse app to use your formuler box to avoid this problem

  • Please fix this frustrating problem. Clicking the down arrow on the remote will increase the volume on my LG soundbar, while i navigate the menu. Clicking the left button (left arrow) will mute the LG soundbar.


    Same thing happens when I set this up with my Harmony remote.


    Anyone else have the same problem and know of a fix? For now i have disabled my LG soundbar and using the TV speakers instead. Not the best solution.

    this is exactly the problem I have, didnt associate it with KG Sound bar

  • Gave up and sold my Formuler Z8. This is unacceptable. I'm not going to use another remote or air sync mouse app on my android phone. Makes the Formuler Z8 remote pointless. Formuler should have tested this device before release. Huge letdown and very disappointed with Formuler.

  • Please fix this frustrating problem. Clicking the down arrow on the remote will increase the volume on my LG soundbar, while i navigate the menu. Clicking the left button (left arrow) will mute the LG soundbar.