Not pulling data

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • Hi.

    Noticed the past few days MTOL2 doesn’t appear to be pulling all data From provider.


    New content such as VOD and series are not updating however using an alternative app such as Smarters it appears to work fine and update.


    Also noticed catchup has suddenly stopped but when it was working it was 5-10 mins out so at the end of a show you’d miss 5-10 mins.


    As mentioned, all works fine on other apps / devices so it could be an isolated issue with Formuler.

    Before resetting the box I’d rather try and see if there’s any options available first.


    already disconnected and reconnected along with box on and off and same result experienced


    thanks

  • SAM

    Added the Label Solved