Stop Z8 going into standby while record via MyTVOnline2

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • I see it says in settings 3 hours maximum playback


    If i am recording a channel and i need to go out or i get distracted the Z8 still will go into standby mode and the recording will stop.


    Does anyone know how i can stop this happening especially while recording. It seems rediculous if you set up a recording for 4 hours that the box will turn off while recording.

  • It is a provider setting, you need to ask them to change it.

    If you set a recording you can go to the Z8 homescreen so it will go to MOL2 at the scheduled time. You just need to leave on your Z8 at that screen. You can also turn the tv/screen off.

    I recommend to test it first with recording some program you don't care about starting somewhere in the next 15 minutes.

  • Same issue. Playback is on 3 hours max and greyed out. I can’t change it.


    Iptv provider says it’s not them and it my box.


    Help??

  • Same issue. Playback is on 3 hours max and greyed out. I can’t change it.


    Iptv provider says it’s not them and it my box.

    Sorry, but your reseller is not right, it is setting from provider! MOL2 pull and show only provider setting. Even if you use other app with same stalker combo, playback limit will be 3 hours.

    If you want use connection without playback limit, then use XC api portal instead of stalker/ID-MAC. I prefare this much more then stalker, more options.