Beta firmware hotfix 1.4.61 / Mytvonline 2 software 7.7.0

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • New beta released for Z8 / Z Alpha and MOL 2.


    Firmware Version : 1.4.61 BETA Hotfix

    MYTVOnline 2 : 7.7.0 BETA


    WARNING:
    Install and use at your own risk. Software cannot be rolled back after installation.
    Please keep in mind, this is Beta and could have also bugs or act unstable, it is for testing and not for productive use 24h with the box.
    If you don`t want to test, please wait until official comes out. No Forum support in other threads if beta is in use, beta issues should be discussed only in this thread.



    HowTo Install:

    Home Menu -> Software Update -> press "0227" -> Red Icon and Beta Test SW appear (right corner) -> Press Red Button -> Now is the Firmware and Software shown, press now "OK" button for install.


    The install process and reboot works automatically! Please don`t turn off the box or plug out the power supply, could damage the box. The reboot after update needs always much more time then usual, please be patinate and let the box finish the install.


    Beta FW 1.4.61 - SW 7.7.0 discussions only in this thread here. Other open threads with Beta issues will be deleted instantly!

    We need to collect such data and feedbacks on one place, thank you for your understanding.





    Firmware Version : 1.4.61 BETA Hotfix



    Fixes & Improvements:

    • FIX: Ethernet port stops working after restoring a backup image from a different model **
    • Bug fixes, optimizations, and performance enhancements

    **

    The source of the Ethernet port not working on Z8/Alpha has been found. If the user/installer uses a Z Alpha backup file on a Z8 (or vice versa), the Ethernet port stops working.

    A permanent fix that prevents restoring a backup image from a different model will be released on Monday or Tuesday. Factory resetting the device fix also the Ethernet port issue.




    MYTVOnline 2 : 7.7.0 BETA



    Fixes & Improvements:

    • FIX: Crash when viewing Grid EPG under certain circumstances
    • FIX: API Portal > "Failed to load VOD data"
    • IMP: VOD poster image size
    • IMP: Language Translations
    • Bug fixes and performance enhancements
  • I dont understand, i did the updates from today and i still have Black screen? My EPG list looks okay, but no picture at all? Can anybody please help a fellow out?


    Kind regards


    Vahoo1

  • SAM

    Closed the thread.