VOD stopping after 80%

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • Hi,


    I am using a portal connection and my VOD (both movies and series section) ends after 80% is played, it is possible to return to the file and ffwd to the point it ended and then it plays to the end. any solution to this challenge


    thanks

  • Hi,


    I am using a portal connection and my VOD (both movies and series section) ends after 80% is played, it is possible to return to the file and ffwd to the point it ended and then it plays to the end. any solution to this challenge


    thanks

    Do you notice any correlation with the duration (hh:mm:ss) of the VOD and when the VOD abruptly stops? Or does it appear the issue occurs based on the percentage of progress?

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • Hi,


    there is no correlation with duration, it stops at approximately 80% completion relative to its own duration; for series it moves to the next episode as if the full duration has played and for movies returns to the library.


    regards

  • Hi,


    there is no correlation with duration, it stops at approximately 80% completion relative to its own duration; for series it moves to the next episode as if the full duration has played and for movies returns to the library.


    regards

    1. Please confirm you are not using an external media player in conjunction with MOL2 to play the VOD contents.
    2. Are you using MAC portal connection or API portal (username/password)?
    3. Are you able to immediately reproduce the issue by seeking to the "79%" relative progress mark and waiting for a few moments?
    4. Have you tested the issue with another service provider?

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • i have watched 3 movies over the past few days via VOD. on my z8.


    mac portal connection stopped randomly between 10-40mins maybe more,no external player selected. except to change apps to xciptv player


    api portal also stopped before the movies finished.


    so i tried with xciptv player and all movies were fine, perfect, no stopping whatsoever:):):)


    all with my same provider,so i know its not a provider issue.


    so it must be an issue with the MOL2 app:(:(:(

  • are you pausing at all while watching? I find sometimes on the z8 when i pause vod, on mytv and other apps, a few minutes after playing again it can freeze, start buffering or quit playback altogether. It doesn't always happen but enough to be annoying.

  • mac portal connection stopped randomly between 10-40mins maybe more,no external player selected. except to change apps to xciptv player


    api portal also stopped before the movies finished.

    We want to reproduce this issue. I send you pm, could you please answer.thx

  • I'm having the same problems with multiple TV series VOD, usually after watching two or three episodes in a row and at no particular % the show will just jump to the end and prompt for the next episode. If I hit the back button, go the the same episode it shows that it was finished even though it wasn't. I will need to start over and scroll forward and try to find where i was last watching. Any suggestions I have deleted the the program and reinstall it. No luck.

  • I'm having the same problems with multiple TV series VOD, usually after watching two or three episodes in a row and at no particular % the show will just jump to the end and prompt for the next episode. If I hit the back button, go the the same episode it shows that it was finished even though it wasn't. I will need to start over and scroll forward and try to find where i was last watching. Any suggestions I have deleted the the program and reinstall it. No luck.

    Please check this comment below.

    1. Please confirm you are not using an external media player in conjunction with MOL2 to play the VOD contents.
    2. Are you using MAC portal connection or API portal (username/password)?
    3. Are you able to immediately reproduce the issue by seeking to the "79%" relative progress mark and waiting for a few moments?
    4. Have you tested the issue with another service provider?
  • Please check this comment below.


    Jennie

    1- I am not using an external player.

    2- I am using a MAC Portal.

    3- I can not immediately reproduce by. skipping ahead.

    4- I dont have another service provider to test with.

    This continues to randomly happen while watching either Vod TV series, or also on the catchup feature.

  • the newest update has not fixed the problem.

  • Hi, I sent you a private message. please check our conversation.

  • i have Z8 Pro 1 month old and am having same issues as lots of others while watching vod tv or movies video stops random part way through and goes to next episode. This happens quite frequently . I am now rethinking about purchssing another brand as i can not find a fix for this frustrating problem.I do not have external player just use Mytv2 and connected to portal..i know its not provider. What can be done about this problem ?

  • How do you change player to VLC

    1. Install first VLC app

    2. Go to MOL2 Menu -> Settings -> Player Options -> External Player On

    3. Start some Vod and when asked which player to take, chose VLC.


    Back to standard player-> External Player off.