Several issues with used Z box

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • HI all,


    hope you have all come through this strange time so far.

    I buyed a used Z Box from a friend, to try IP**, but the box doesn't want the way I do.


    1. At first I tried to reset the software, via USB Stick - but the little robot shows me an "error" message. So I tried to reset the box via the menu, followed by a factory conditions reset - seems that the box is now "cleared". :/
    2. After click on MLO, popup shows possible update, but after confirming with OK, there´s nothing happen (update window appears briefly).
    3. Same same when using the MARKET - after click on DL, "Downloading" appears briefly and and then it's gone again. Doesnt matter which application I choose.

    System is on v2.7.82 - but even after several restarts, I will informed that the firmware is up to date...X/

    I've already read and tried a lot what is written in the board, but it just doesn't work.


    Excuse the questions, but i just want to understand the box.


    Cheers,

    reensen

  • SAM

    Added the Label Solved