Connectivity issue

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Hi,
    I have two Formuler IPTV boxes and both are having connectivity issues.The wired lan connection drops every few minutes and due to that I am not able to watch IPTV streams properly. I have tested this on two locations and the result were the same. Tested it with two other boxes from other brands and have no issues. I have no connectivity issues with WIFI. Factory reset did not solve the issue. So I do not know how to solve this. Please advice


    s/w version v2.7.8
    s/w revision r6741
    build date 2016.10.28

  • Hi Deyande,


    please give the Supporters little bit time to react. We don`t sit all the time on pc ;)
    By the way, this is first post and request about Lan Network problem since the Box comes out. I use for testing 2 Boxes and all Moderators too, my friends also with 3 Boxes, no one complained about Lan Network problems until now. Sorry if i say it straight, but i think the problem could be on your side and Router. How ever, i want really try to Help you solve this problem and need more Info.


    1. Did you try another Network Cable, when you don`t have any problems with WIFI?
    2. Router restart? By the way, wich brand do you have?
    3. Allready tryed to give the IPTV Box static ip with all rights (profile of your Router)?
    4. Any working Firewall on your Router where the Box needs spez. rights?
    5. Green Ports on off?
    6. Directly connected to Router or Hub?

  • Thank you SAM for your reply. I think the combination between the CISCO EPC 3928AD and formuler IPTV BOX is resulting in a dropping connection. So I placed an access point between the CISCO EPC 3928AD and formuler IPTV BOX and now the problem has been resolved.

  • Thanks for your feedback. Great you found a way to solve the problem, but it would be also nice to know why this happens. How ever, if you find some time or the reason why this happens, it would be nice to post short feedback in this Thread.
    By the way, the AP is now connected trough wired lan with the Box? Thank you for your effort.

  • I am glad that I found a solution for this issue. I do not know what is causing the problem, but I have the idea that CISCO EPC 3928AD is not a stable router and is causing the formuler IPTV to drop the connection.

  • Yes i agree with you. You should look if there are some newer Firmware for your Cisco Router and update to latest release. Maybe is the problem already known and fixed with latest Cisco FW.

  • My Formuler Z prime is connected with a Ethernet cable (LAN) to my router.
    My router shows an orange light which means, it's only transmitting/connected with a speed of 10mbps.
    I have 8 devices connected via Wi-Fi and I get 150mbps on all my devices.
    I tried different LAN ports but still getting only a 10mbps connection.


    I connected my ps4 with a Ethernet cable and the speed is 230mbps.
    My router is a Netgear 2.4/5ghz 900mbps.
    I never had connectivity issues untill now.

    Edited once, last by bajadera ().

  • Try with router restart (powerless for 10sec.), Z prime should be all the time connected with Ethernet cable.