HDMI geht plötzlich nicht mehr

  • Hallo liebes Forum, leider habe ich schlechte Neuigkeiten:


    ich habe mir gerade mit meiner Formuler F1 Box eine Aufnahme angeschaut, als plötzlich das Bild weg war und der Fernseher (Philips) kein Signal meldete. Gut, dachte ich und schaltete alles aus und nochmal ein und das Problem blieb bestehen. Weiterhin habe ich mal an den Steckern gewackelt, nichts hat sich währenddesssen verändert. Also aus dem Kabelvorrat ein neues HDMI Kabel gehohlt und siehe da, kein Signal. Anderen Eingang am TV versucht - erfolglos. Andere Zuspielgeräte (PS3 und XBOX) funktionierten noch, also konnte ich den TV ausschließen. Dennoch bin ich ins Schalzfimmer und habe am alten LG TV versucht ein Bildsignal zu bekommen, wenigsens das Menü hätte ja erscheinen sollen, aber auch hier keine Besserung.


    Also USB Stick geschnappt und Stock-Image drauf, dennoch kein Bild. Auch OpenEIGHT und OpenATV brachten kein Bild auf den TV - immer kein Signal.


    Ich habe dann versucht den Receiver über CVBS, also diese drei Kabel (gelb - weiss - rot) anzuschließen, und siehe da ich habe ein BILD :) Das kann ja aber bei einem HD-Receiver nicht die Lösung sein, also was mache ich denn nun? Irgendwelche Lösungsvorschläge?


    Problem ist ja auch, dass ich vor ca 10 Tagen den dritten Tuner selbst eingebaut habe.


    LG und danke im Voraus!
    Cookie

  • Interessant wäre jetzt, welche Einstellungen beim F1 am HDMI eingestellt sind.


    Beispiel
    Wenn z.B dein TV nur 720p kann, aber der F1 auf 1080p eingestellt ist, dann bleibt das Bild am TV schwarz.
    Stellst du dann auf 720p zurück, dann hast du wieder Bild.

    Viele Grüße / Best regards


    anmado :)



    Bitte keine Fragen per PN, Fragen gehören ins Forum


    Image: openNFR 6.1 mit Blue Line OCT 4NFR FHD Skin @Stein17
    Hotbird 13, Astra 19,2 und 28,2

  • Okay, versucht, leider keine Besserung, weder Im Schlafzimmer, noch im Wohnzimmer.... aber das würde auch nicht erklären, warum es so plötzlich nicht geht

  • mh, kann passieren, schnell eine falsche Taste unbemerkt gedrückt und schon ist was verstellt.


    Das Kind ist nun mal in den Brunnen gefallen.
    Ich würde jetzt einfach neu flashen oder versuchen die Werkseinstellung herstellen.

    Viele Grüße / Best regards


    anmado :)



    Bitte keine Fragen per PN, Fragen gehören ins Forum


    Image: openNFR 6.1 mit Blue Line OCT 4NFR FHD Skin @Stein17
    Hotbird 13, Astra 19,2 und 28,2

  • alles schon passiert, steht auch in meinem Eingangspost, es wurden testweise OpenATV und OpenEIGHT, sowie das Werksimage geflasht


    dennoch kam kein Bild bei der Ersteinrichtung


    LG Cookie

  • Wo hast du den Receiver gekauft?

    Viele Grüße / Best regards


    anmado :)



    Bitte keine Fragen per PN, Fragen gehören ins Forum


    Image: openNFR 6.1 mit Blue Line OCT 4NFR FHD Skin @Stein17
    Hotbird 13, Astra 19,2 und 28,2

  • Formuler F1: Futurestyle, ein Anbierter bei Amazon Marketplace, mit Same-Day-Lieferung


    dritter Tuner: bei Abel-TV Handels GmbH, ebenfalls Amazon Marketplace

  • Ich würde den Receiver zurück schicken.


    Das du den Tuner selber eingebaut hast, sollte eigentlich kein Problem darstellen.
    Wenn es dir um das Siegel am Gehäuse geht, das jetzt beschädigt ist, sollte nicht tragisch sein.
    Denn wenn ein Händler den Tuner einbaut, muss er auch das Siegel beschädigen ;)

    Viele Grüße / Best regards


    anmado :)



    Bitte keine Fragen per PN, Fragen gehören ins Forum


    Image: openNFR 6.1 mit Blue Line OCT 4NFR FHD Skin @Stein17
    Hotbird 13, Astra 19,2 und 28,2

  • ich würde den Tuner eingebaut lassen.
    Dann ist das ganze auch plausibel, warum das Siegel beschädigt ist.


    Du wirst bestimmt einen Receiver mit dem dritten Tuner wieder bekommen.

    Viele Grüße / Best regards


    anmado :)



    Bitte keine Fragen per PN, Fragen gehören ins Forum


    Image: openNFR 6.1 mit Blue Line OCT 4NFR FHD Skin @Stein17
    Hotbird 13, Astra 19,2 und 28,2

  • Da würde ich aber dezidiert drauf hinweisen, dass der wieser mit dem Tuner kommt. Rufe lieber vorher an, wie der Händler das gerne hätte. Ich hatte übrigens auch schon einen Receiver (Kein Formuler) bei dem der HDMI-Ausgang defekt war.

    _______________________________
    Hans

    neindanke.png

    Achtung: Kein Support über private Nachrichten!

    Amiko Alien 2+, AzBox Me, Golden Interstar XPEED Lx1, Edision Optimuss OS1+, [email protected] HD1500, Red Eagle Singlebox, Spycat
    TV - Hisense Ulra HD
    Astra 19,2° Unicable-LNB

  • Es gab mal vor kurzem einen Treiber der HDMi Probleme gemacht hat und das bei Multi und 60Hz! Bitte dieses -> Image <- Installieren und testen (Roh) mit Auflösung 1080I/50HZ.
    Sollte danach das HDMi Signal immer noch nicht rausgehen (alle HDMI Ports am Philips ausprobieren) dann ist es tatsächlich ein HDMI Problem des F1.
    Mit dem Verkäufer unbedingt wegen dem dritten Tuner absprechen, ansonsten bekommst du eine Box mit nur zwei verbauten Tunern.



    PS.
    Gestern habe ich meine Phlips HDMI Platine mit einem HDMI Switch und falschem Netzteil geschrottet. Jetzt sind 4 von 5 HDMI Eingängen defekt :( Wenigstens 1 funktioniert noch. So schnell kann es gehen und dabei kenne ich all meine Hardware ausm ef ef.

  • HDMI Problem am Philips kann ich ja aussschließen, da an LG probiert und andere Geräte auch gehen. Image brachte keinen erfolg - Verkäufer riet mir jetzt zum ausbau des dritten Tuners. Paket soll heute noch kommen. Super Sache!


    Danke an Alle!


    LG Cookie