Z11 and Mol3 Bug and issue reports

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • Hello i have a Bug on my Z11 Pro Max and its sometimes its on recovery mode 2 times now when i make it again then i booted normaly and its working again.

  • Agreed. If this was my first formuler I'd put it in the drawer and maybe never pick out again. Not ready for release.

  • the bluetooth remote control no longer wants to turn on the box whereas until now no worries, I have to unplug and reconnect each time. the HDMI CEC is activated on the box and the TV. It was working fine until now and I can't turn on the box anymore. Bad

  • the bluetooth remote control no longer wants to turn on the box whereas until now no worries, I have to unplug and reconnect each time. the HDMI CEC is activated on the box and the TV. It was working fine until now and I can't turn on the box anymore. Bad

    Have you changed the batteries in the remote control just to rule that out.


    Also when the remote is working, does it say “connected” within the Formuler remote app.


    It maybe that you need to reset it and connect again


    Try both batteries and remote app and see what happens

  • Thanks for taking the time to respond. The batteries are good and the remote control is well connected since once turned on it works very well, it's really just the ignition of the box which is no longer possible

    • Official Post

    Agreed. If this was my first formuler I'd put it in the drawer and maybe never pick out again. Not ready for release.

    Nobody is hold to keep, buy, test and give back if not happy. So simple is this! Would be better to do that instead of spam the forum with unproductive blames!

  • Thanks for taking the time to respond. The batteries are good and the remote control is well connected since once turned on it works very well, it's really just the ignition of the box which is no longer possible

    I mention the connection in the remote app because I wonder if it is at first showing connection and then it drops out.


    Also, if you’re using the BT1 remote, you don’t need to use the IR extender, you may not have that connected anyway but if so, remove it. I doubt it would cause conflict but it’s another thing to rule out.


    It could be an issue with the Bluetooth so maybe consider double checking the remote app connection and then reset to factory and start over.


    If same result, it could be faulty so in that case it may need warranty replacement from the company you purchased it from.

    • Official Post

    Thanks for taking the time to respond. The batteries are good and the remote control is well connected since once turned on it works very well, it's really just the ignition of the box which is no longer possible

    What is the state of the LED on the front of the box when the box does not turn on?


    Is the LED off? Is it Red color?

  • Bonjour, j'ai ce souci sur z11 pro max de scintillement avec TV Samsung ?

    Californie n'arrête pas de clignoter, impossible de l'utiliser. Quand on ouvre mytvonline3 tout va bien et plus de scintillement, avez-vous une idée du problème ? Et dans les paramètres display mode il n'y a que le choix automatique et rien d'autre.


    Hello, I have this concern on z11 pro max flickering with Samsung TV?California keeps blinking, can't use it. When we open mytvonline3 everything is fine and no more flickering, do you have an idea of the problem? And in the display mode settings there is only the automatic choice and nothing else.

    Vidéo

    External Content youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Thanks.

    • Official Post

    Hello, I have this concern on z11 pro max flickering with Samsung TV?

    California keeps blinking, can't use it. When we open mytvonline3 everything is fine and no more flickering, do you have an idea of the problem? And in the display mode settings there is only the automatic choice and nothing else.


    Hello, I have this concern on z11 pro max flickering with Samsung TV?California keeps blinking, can't use it. When we open mytvonline3 everything is fine and no more flickering, do you have an idea of the problem? And in the display mode settings there is only the automatic choice and nothing else.

    Thanks.

    The Formuler cannot read the supported display modes from your TV for some reason.

    Do you have any intermediate devices connected between the TV and the Formuler? If so, connect the Formuler directly to the TV to narrow down the issue.


    Finally try a different HDMI cable and different HDMI port on the TV

  • Bonjour, merci. câble HDMI changer et port aussi mais le problème persiste.


    Hello, thank you. change HDMI cable and port too but the problem persists.


    video ci jointe Here

    • Official Post

    Bonjour, merci. câble HDMI changer et port aussi mais le problème persiste.


    Hello, thank you. change HDMI cable and port too but the problem persists.


    video ci jointe Here

    Unplug the Ethernet cable from your Formuler to see if the problem goes away.

    If the problem goes away, turn OFF IPv6 in Android Network settings and then plug in the Ethernet cable.

    Finally, perform a software update of your Formuler device.

  • Hey all! I just bought the new z11 pro max.

    But I can’t get it to work. I had z10 pro Max before. And all went great on that! Now when I’m using portal in mytol3 I can’t even connect!

  • Hi,TE,how did you try to connect; MAC ID, XC or m3u?

  • Does anyone now that why I must sort all series and everything when I go in to series! On z10 it was sorted by newly added asap. Now I must sort it every time.

  • You can set your language to swedish in general, settings! Homepage,go to device preferences and choose your language.