GTV-IR1 remote - dont always work.

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • Hello,

    I have just purchased a Formuler Z10 Pro Max with a GTV-IR1 remote. I have been using a Z8 for several years, which has worked really well.

    However, with the new Z10 Pro Max and the new remote, I am experiencing problems when using the GTV-IR1 remote.

    One problem is that it sometimes does not respond when I press the right button. I can see that my Z10 Pro Max receives a signal as the small LED blinks, but it just doesn't always work.

    I also have to press the buttons multiple times before anything happens. For example, when I press "OK,"

    I can see that the LED lights up indicating that I pressed it, but I have to press it again before anything happens. I have never experienced this issue with my Z8 and its remote.

    The remote has been updated through the Formuler remote app, and there are brand new batteries in it that have been changed twice in one day.

    Does anyone have any idea why this is happening?

    /thanks

  • Same problem here. My Bluetooth remote worked like a charm. Changing channels on the Z10, adjusting the volume of my Samsung TV. But suddenly it stopped working? Replaced batteries, nothing. Start the pairing proces, nothing. Factory reset of the Z10. Pairing with the remote. Worked. Have to reinstall everything again, but, remote was up and running.

    The other day the remote lost the BT connection again. Pairing is hopeless. Connected, disconnected. Nothing. Restarting is also not helping. Don't want to go back to factory settings again.

    What can this be?

  • check:

    1. if formuler remote app and bt1 firmware is the latest.

    2. remove the ir extender cable if connected.

    3. increase the distance between the bt1/formuler box and other 5g/2.4g devices example wifi router.

    4. decrease any barriors between the box and bt1 remote

  • If got the latest firmware on box and remote.

    Removing the extender cable doesn't make a difference. I normally not used that cable because it's a Bluetooth connection, not infrared.

    There is no change in WiFi devices on or around the box. Has always worked.

    Even with the remote 10 cm from the device, there is no reaction.

    I can only make it work with the infrared signal when I use the extender cable. This because the box is behind the TV. But I want it to work with the Bluetooth signal, because then you don't have to aim on the box and I can adjust the volume of the TV.

    Erik

  • 1. if any usb devices are connected remove them and test.

    2. try switching modes by holding the tv button

    3. try again to hold menu and ok to reset paring after removing batteries and installing after 2mins.

    and also power cycle the box by removing the power cable before resetting pairing.

    4. ensure the formuler box has the firmware 10.10.46

    5. the possibility exist the remote could be defective.

    • Official Post

    Same problem here. My Bluetooth remote worked like a charm. Changing channels on the Z10, adjusting the volume of my Samsung TV. But suddenly it stopped working? Replaced batteries, nothing. Start the pairing proces, nothing. Factory reset of the Z10. Pairing with the remote. Worked. Have to reinstall everything again, but, remote was up and running.

    The other day the remote lost the BT connection again. Pairing is hopeless. Connected, disconnected. Nothing. Restarting is also not helping. Don't want to go back to factory settings again.

    What can this be?

    The behavior you are experiencing is not normal.

    Provide more information so more helpful answers can be provided:

    • Did you change the batteries in the remote with NEW alkaline batteries? "New" is emphasized.
    • What is the color of the blinking light on the remote when you press the buttons on the remote?
    • What is the status of the remote in the Android Bluetooth menu?
    • What is the version number of the Formuler Remote app installed on your device?
    • What is the status of the remote in the Formuler Remote app?
    • Explain what "Pairing is hopeless" means exactly. Do you see any errors or messages during the pairing process?

  • Installed new batteries

    Light is blinking red

    I see the remote in the Bluetooth devices, but not connected

    Status is disconnected. When I start pairing, it finds the remote but is unable to pair

    Versionnumber is v1.2.1

    Pairing is hopeless. When I go to the remote control setup, I see it is connecting, connected and after a short time it gets disconnected.

    I try to change the way to connect now. Start searching and pairing at the Bluetooth settings. Then go back to the home screen and open the control setup. Now i see it's connected, with unknown firmware. It seems that it stays connected, but the question is, for how long?

    • Official Post

    The last formuler remote app for Z10 can be downloaded/updated from Formuler Market. Please do that first because current 1.2.1 you have is very old, the firmware unknown message is very strange but could be something wrong with the app.

    After successful app update to latest version 1.2.8 -r215. Disconnect your rcu from BT, delete all known connects and pair again. Go then to updated Formuler remote app and check the last firmware, last is 0.5.3d.

  • And again, the remote has loat the connection. When connecting it in the app, it is connected and immediately disconnecting.

    In the Bluetooth menu I see the same. When I open the remote in the Bluetooth setting I see the battery is 100%, but keeps trying to connect without success

    • Official Post

    Not sure why it is happening.

    Try to reposition your Formuler box to get better reception with your remote.

    Also, turn off the WiFi on your Formuler if you are not using it.

    Next time the problem happens, try to reset your remote by pressing and holding the OK + 0 (zero) buttons for 5 seconds until the light on the remote starts blinking.

    After that re-pair the remote with your Formuler from the Remotes & Accessories menu.

  • Sorry old topic, but facing this problems to on my Z11. When connecting the BT1 remote to bluetooth. I always used it with the GTV box for a while but no problems. the connection error is not always, when i put the box in standby there is no problem, but sometimes if i shutdown or turn the power off the connection is gone.

    When i try to connect the BT1 in the menu for pairing it says connected, connected got away and so over again many times, flash light grey for pairing keeps searching for connecting to. The only thing thats helps is to restart the box 2/3 times over again and make a connection. I think this should be a problem within the BT 1 and the bluetooth program, because with the GTV box never had this problems before.

  • Sorry for the double post, but i turn my tv now for 3 times on for testing, after 3 times all connection lost bluetooth and ir. So first need to pair again with ir and then bluetooth. Maybe its a software bug or the BT1 is a little broken. Don't know how many people got this same problem? You can always try to put your box out 4/5 times and see what happens?

    Or maybe its a android 10 problem in combination with the BT1? So far i can see now it lost all conection after several times, so its not the bluetooth but the IR to.

  • Sorry for the double post, but i turn my tv now for 3 times on for testing, after 3 times all connection lost bluetooth and ir. So first need to pair again with ir and then bluetooth. Maybe its a software bug or the BT1 is a little broken. Don't know how many people got this same problem? You can always try to put your box out 4/5 times and see what happens?

    Or maybe its a android 10 problem in combination with the BT1? So far i can see now it lost all conection after several times, so its not the bluetooth but the IR to.

    Un-pair the BT1 from ALL devices in your house. Make sure it isn't paired with your phone or other devices like your TV and other Formuler devices.

    Once you are sure there are no other devices that are paired with the BT1, perform the reset procedure on your BT1:

    • On the BT1, press and hold the OK and 0 (zero) buttons for 5 seconds until the light on the remote starts blinking.
    • After that, pair the remote with your Z11

    If you are using WiFi, make sure to connect your Formuler to the 5GHz wifi access point and not 2.4G. Connecting to 2.4G wifi causes interference with bluetooth.

  • Unfortably the problems starts again. Lost IR lost Bluetooth no connection at all.. Only thing i can do put he power cable off the socket turn back in and it works again. I think its a big software problem in the BT1, last update for this remote was more then a year ago, maybe Formuler take a look at this. No mather what box you use Z10 or Z11 the problem is lost connection in the BT1.

    BTW: Im using a Sony bravia tv, but thats not the problem i think?

  • Unfortably the problems starts again. Lost IR lost Bluetooth no connection at all.. Only thing i can do put he power cable off the socket turn back in and it works again. I think its a big software problem in the BT1, last update for this remote was more then a year ago, maybe Formuler take a look at this. No mather what box you use Z10 or Z11 the problem is lost connection in the BT1.

    BTW: Im using a Sony bravia tv, but thats not the problem i think?

    I have it also weekly with my GTV.

    I put box on. Watching tv or movie and sometimes it stops yes the bt1 remote.

    I hold button on remote but no light response on the box. No blinken.

    Serveral times changed batteries but that isnt the problem.

    Power cable in and out. En then it works. Also sometimes i remove connection at bluetooth settings and connect again.

    Some days later when i watch again it can happen again.

    I didnt open thread bevause thought its my remote and he is fell time ago

  • When the box is on never get this problem, only sometimes by start up the box. Lost all connection Infra red and bluetooth. Its not a box problem, but a BT1 problem, time for a software update to resolve the issue.

  • To put your mind at ease its certainly not a Sony Bravia tv issue,as i bought one several months ago ,and it works perfectly on z10,as well as z11 :smiling_face:

  • Try to reset your BT1 remote using the following procedure:

    • Unpair your remote from your Formuler using the Android Settings menu
    • Press and hold OK + 0 (zero) for 5 seconds. The LED on the remote will blink 3 times to confirm the reset has completed.
    • Re-pair the remote to your Formuler.

    If the above doesn't work, try to reduce the number of devices using the 2.4GHz band near your remote.

    For example, if the TV is connected via 2.4G WiFi, move the TV to 5GHz wifi band or connect the TV using Ethernet.

  • Try to reset your BT1 remote using the following procedure:

    • Unpair your remote from your Formuler using the Android Settings menu
    • Press and hold OK + 0 (zero) for 5 seconds. The LED on the remote will blink 3 times to confirm the reset has completed.
    • Re-pair the remote to your Formuler.

    If the above doesn't work, try to reduce the number of devices using the 2.4GHz band near your remote.

    For example, if the TV is connected via 2.4G WiFi, move the TV to 5GHz wifi band or connect the TV using Ethernet.

    Already tried everything. Put my tv out of wifi nothing works. Ok+zero will only reset without bluetooth. Don't know what it is this week start 4/5 times without problems and then next day again no IR no Bluetooth, looks like a power breakage somewhere. Don't know what is but i think its will be something in the software of the BT1.

  • Already tried everything. Put my tv out of wifi nothing works. Ok+zero will only reset without bluetooth. Don't know what it is this week start 4/5 times without problems and then next day again no IR no Bluetooth, looks like a power breakage somewhere. Don't know what is but i think its will be something in the software of the BT1.

    I have the same.

    After gtv update to androidtv 12 more.

    After upgrade factory reset and reset remote with 0 and ok.

    Still happening and more then before.

    Strang but truh.

  • Remote control refuses in Bluetooth, but works perfectly in infrared mode

  • Today need to restart my box problems all over again. I connected the Sony remote and ps5 controller and all stay's connected. But the BT1 connection lost again and again in the main menu. This remote really needs a firmware upgrade last one goes back to april 2022. 30 euro for a remote with this bugs is serieus wrong.

  • I now use my Samsung as a universal remote control for my GTv with the result that I no longer have any problems with the operation :winking_face_with_tongue:

  • I discovered that with my new ir remote the batteries inside disconnect whenever the remote isnt held up right causing it not to work until you reposition it correctly.

    After inspecting the batteries inside the remote i noticed that the batteries connect very loose with the metal power connectors.

    This might be what some people experience too.

  • I now use my Samsung as a universal remote control for my GTv with the result that I no longer have any problems with the operation :winking_face_with_tongue:

    Hi,do you use your Samsung universal remote only for your GTV,or also for all the other boxes mentioned in your box 1,2&3 ?

    • New
    • Official Post

    I discovered that with my new ir remote the batteries inside disconnect whenever the remote isnt held up right causing it not to work until you reposition it correctly.

    After inspecting the batteries inside the remote i noticed that the batteries connect very loose with the metal power connectors.

    This might be what some people experience too.

    Maybe you purchased a fake remote

  • Maybe you purchased a fake remote

    It shoulndt be fake!

    At purchase of my formuler device i could choose between the standard remote or pay a little bit extra for the GTV-IR.

    It's from a site with good rep not some shady seller.