Formuler Z Prime Blocked

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • Hello everyone,
    I received this morning from a client, a Formulate Z Prime blocked on the current Android installation.
    Hello everyone,
    I received this morning from a client, a Formulate Z Prime blocked on the current Android installation.
    I can not do a reset. How can I proceed?


    For your information, I received a tutorial by email but without success.
    IMG_4933.JPG


    Tutorial:

    #. Manual Recovery


    1. In USB root


    2. Create new txt file


    3. rename it to _recovery_facinit


    . without file extension(.txt should be removed) / it should be only "_recovery_facinit"


    4. insert USB in Z Prime


    5. disconnect power and power on again


    6.
    "!!! at the same time(important) !!!" , press CH UP on RCU
    continuously. . click CH UP button continuously,, clik clik clik clik
    ...... right after plug in.


    7. Android update animation will appear. (Stop pressing CH UP button now)


    8. it will factory reset with Android Logo if it works.


    A. If you don't see "android logo" and box boots like normal situation, there must be something wrong.


    (Please retry. maybe you can click CH up button before plug in the power)


    B. If you see "Android logo" with ERROR message, the box cannot be reset with manual factory and needs to be repaired.



    * “_recovery_facinit” file will be deleted from the USB once it is used correctly for one receiver.



    To use for another receiver, you may want to create the file again.


    Thank you for your help

    • Official Post

    Can you show a short video of the booting process?


    Normally when you plug the power into the device, you will see the booting logo, and then the Formuler galaxy animation.


    Are you saying it continues to go to the android update animation immediately after powering on the device?

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • Lenunz.


    Reconfirm the file you have used?


    1. Reformat the USB to FAT32 and ensure there are no files on the USB
    2. Try again but make sure the word 'txt' is removed. Rename the file from '_recovery_facinit.txt' to just '_recovery_facinit' Ignore the quotes!


  • Hi all,


    Having same problem with a z prime :frowning_face:


    I actually know the sys PIN from provider but only have software reset option in service menu not factory reset. I enter it, box accepts and reboots immediatly but no change! Still locked, no Android menu and no portal config for example...


    None of the methods above seem to work! Have tried _recovery_facinit and update.ird


    No luck :frowning_face:


    Best Regards


  • Well, I finally managed to do it. The problem was the pen I was using. Tried with another one and it worked like a charm!


    Using recovery_facinit file


    Thanks!