• Hallo zusammen,
    habe bei meiner S Turbo unregelmässig auftretende Tonaussetzer. Das Bild läuft ohne zu stocken weiter. Ist auch nicht programmabhängig, tritt also bei allen Sendern auf. Hat jemand evtl. eine Idee?


    Viele Grüße,
    Thorsten

  • Hi!
    Auf Kanal mit Tonaussetzer umschalten und Gelbe Taste drücken, die Sound Tracks durchschalten und prüfen.
    Menu > Setting DVB > AV Output Setting und die drei Untermenüs HDMI Output (je nachdem wie angeschlossen), Digital Sound Bypass und Stereo einstellen und prüfen.
    Hilft das alles nichts, dann bitte noch einmal unter Setting Andoid, die gleichen Sound Einstellungen prüfen.
    Audioaussetzer sind nicht normal und du bist der erste der es Meldet. Es wäre schön zu erfahren ob dein S Turbo direkt oder über einen AV Receiver angeschlossen wurde.

  • Hi Don!
    Die Box ist per HDMI mit dem TV verbunden, Ton geht über den optischen Ausgang zum AV-Receiver. Hab jetzt den HDMI output in beiden Menüs deaktiviert, im Android Menü bei spdif output wusste ich nicht ob LPCM oder Raw, habe jetzt erstmal LPCM gewählt. Im DVB Menü ist der digital Sound bypass auf "aus" und Audio steht auf "stereo".
    Werd mal mit den Einstellungen testen, oder sind meine Einstellungen verkehrt?

  • Hallo,
    habe die gleiche Konfi und auch Tonaussetzer bei Dolby Digital.Bei mir passiert das aber nur beim Satempfang.Bei Kodi und IPTV ist der digitale Ton (DTS,Dolby Digital)ok.
    Hoffe auch auf ein Update.

  • Könnt Ihr mir ein paar Sender nennen die überprüft werden können? Wenn die Aussetzer nur beim Sat. Empfang auftauchen dann könnte es sich um einen DVB Bug handeln.

  • Hallo Sam,
    Sky komplett,Pro 7 und Co. alles was DD ausstrahlt,wie gesagt passiert das unwillkürlich.Mal mehr mal weniger.
    Dolby Digital 2.0 und LPCM über optischem Kabel auf AV Receiver klappen ohne Aussetzer. Nur DD 5.1 haut nicht hin.
    Hatte an den Kabeln vorher eine Enigma 2 Box ,ohne genannte Probleme.
    Habe auch die Toneinstellungen für HDMI getestet(RAW,LPCM) , und über HDMI Verbindung zum AV Receiver statt optischem Kabel,wird aber nicht besser.
    Das ist auch das einzige was ich an Problemen habe.Alles andere läuft wie es soll.
    Es muss wie du schon sagst etwas mit dem Sat Bereich zu tun haben.Oder fehlerhafter Codec?
    Mein Sat Empfang ist mit freier Sicht zum Satelliten fast auf 100% inkl.Qualität.
    Neuste Firmware ist drauf.
    Weiß im Moment auch nicht mehr weiter.
    Gruß.