Firmware update problem

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Hello, today I have receive the new Z7+ receiver, but it don't work.
    After install the box and fill in the [lexicon]settings[/lexicon] the box will check for firmware update and yes there is one.
    On Box is version 1.1.1 and the new firmware version to install is V1.2.0.
    But that's seems to be a problem, the box like to be in a loop.
    All steps seems to be good, but after reboot the downloading or install starts again
    After this problem I have skip the new firmware, but MyTV Online don't start and give the messages that a firmware update is needed.
    Is there a solution for this problem, or must I send back the box to the shop for refund my money?

  • Hello Aberg,


    Look on second picture with message firmware 1.1.1 -> 1.2.0
    Did you scrolled to menu text "NOW" and pressed ok? After this action the new firmware will be installed. Please try again.

  • If possible, please post a video of the complete boot process, starting from power-on until the box loops.

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • Yes ofcours I click on NOW , after install there is a reboot.
    After that box start agiain checking firmware and the process will start again,
    There will be no update takes places and there is no end with the install procees if I don't skip this step.
    So V1.1.1. will be V1.1.1

  • Same problem here and i had 20 boxes with this problem, by some of them iT helpted to choose first background instead of now And then in system [lexicon]settings[/lexicon] choose factory [lexicon]settings[/lexicon] And by Some of them nothing works

  • Yes and same problem here, even after a few times factory-reset it will still in loop on the update-process


    Nobody has the solution?? Maybe someone who have the firmware on USB and updated succesfull?


    Normally i would say: who cares about that firmware version, but the iptv app need a newer version of the firmware.


    UPDATE: Just call my reseller and he told me that Formuler has protected the updateserver and there is a glitch in it, sometimes it works now. They work on a solution

    Einmal editiert, zuletzt von regelneef ()

  • Yes, Formuler rebuilt the Update Server and change the Update routine. It`s necessary so this problems not appear again in future.

  • Received my Z7+ today. Been using a cheap Chinese Android box untill now and was hoping for an upgrade by buying the Z7+. Got the same firmware upgrade problems, so I can’t use the MYTVOnline function. This was actually one of the reasons of buying this box. Installed the Megabox HD app, but this app also doesn’t work very well on the Z7+.

  • @ regelneef
    have you read my comment
    i dont think so
    ( dacht het niet ) lol


    they told me the also works for the Formuler z7+
    https://www.formuler.tv/software-download


    1. Controleer de integriteit van de update.ird-bestanden voordat u doorgaat
    2. Kopieer update.ird naar USB-root
    3. Schakel het S-Series-apparaat uit
    4. Plaats USB in het S-Series-apparaat
    5. Schakel het S-Series-apparaat in terwijl u herhaaldelijk op de toets CH-UP op de afstandsbediening drukt. (Houd de knop niet ingedrukt, druk hem herhaaldelijk in)
    6. De voortgangsbalk van de update verschijnt op het scherm. Stop met het indrukken van de CH-UP-knop
    7. Wacht tot de voortgangsbalk 100% bereikt. Het apparaat wordt automatisch opnieuw opgestart als u klaar bent.



    Instructions:
    1. Check update.ird file integrity before proceeding
    2. Copy update.ird to USB root
    3. Power off S-Series device
    4. Insert USB into S-Series device
    5. Power on S-Series device while repeatedly pressing the CH-UP button on the RCU. (Don't hold the button down. Press it repeatedly)
    6. Update progress bar appears on the screen. Stop pressing the CH-UP button
    7. Wait for the progress bar to reach 100%. The device will reboot automatically when finished.

    Einmal editiert, zuletzt von Fratam ()

  • Update problem solved:


    It seems the problem by Formuler is solved.
    Today is have reset my box (power disconnect, wait 10 seconds and turn on the power)
    start the update prodedure agian and yes it wil update to version 1.2.0
    After reboot the system says there is a new update to version 1.2.6 !!


    I choose update NOW and there it go (fingers crossed)


    After the update procedure the box will reset and comes directly with the mainscreen


    My box will now running on version 1.2.6 8o

  • Seams nobody read :whistling: Formuler are still working on Update Server and are changing the Update routine for all Z and S Series Boxes. This could last until end of this year.


  • Mine cut off half way through the update.

  • Try this :


    When you see 1.1.1 to 1.20 choose background
    Then choose the gear/cog-wheel in de main menu
    then go to system
    then choose software reset
    choose yes with 0000
    let me know what was is happened when you did this please?
    thanx