Posts by 175n

    good news thkx hope that will solve my problem, i let you know after the hotfix

    thkx

    pinnoes

    Beta hotfix was just released.

    You can try it out if you are adventurous ;)


    Home > Software Update > press 0227 on the remote > press the RED button on the remote > download and install the beta software.

    I watch a channel live and suddenly I have nothing as if the internet connection was cut.

    When the channel stops, what is the status of the icon highlighted below?

    In MOL2 press the INFO button on the remote and look at the top of the screen.



    Are you using a VPN?

    Should you be using one?

    Is your ISP hostile towards OTT/IPTV?


    even if I restart the Z8 I remain stuck.

    when I want to connect with MOL2 I have error code 7

    Sounds like a provider-related issue. What did your tv provider say about it?


    Next time the issue happens, try the steps below and report back with your findings/results:

    1. When the channel stops, check the network icon at the top of the screen in MOL2 and at the bottom of the homescreen. Is it connected or disconnected?
    2. When the channel stops, exit MOL2 and open Youtube. Check to see if you can play some videos in Youtube or not
    3. When the channel stops, try another iptv provider to see if it connects and works properly
    4. When the channel stops, use a different app to connect to your iptv account. (STBemu, smarters, etc.) Report your results.
    5. When the channel stops, go to your PC (on the same LAN as the Z8) and type the iptv portal URL into your web browser and report what you see.

    MYTVOnline 1 : 1.9.80 Official HOTFIX


    Change Log:


    FIX : XE Channel ID issue

    ADD : VOD/Series Favorite Category

    IMP : Restrict VOD metadata HTTP request rate

    General Bug Fixes



    FIX highlighted above for XE portals. The fix has not been released for S-series models yet.

    I will ask the developers if they can release this hotfix for S-Series devices this week.

    DVB-T is for most countries except: USA, Canada, Mexico, S. Korea (ATSC system)


    Don't buy the USB DVB-T tuner if you live in one of the countries listed above.


    USB ATSC tuner support for MOL2 is in development.

    If you are patient, a future software update will bring this functionality to your box.

    Good morning,


    Has further work been done on this? I am a Crestron programmer and would love to write a module for this, which I wouldn't mind sharing here.

    Hi,


    The effort isn't abandoned, but there is little time to invest in this right now.


    Maybe someone else can try to add to the findings?

    - Would be great to be able to record a live TV replay when replaying it.

    You already can. During in-progress recording, press the PLAY button on the remote. Then seek to the beginning of the recording.



    - Would be great to start a live tv program form the beginning when it's not over yet.

    You already can. Use the new Cloud Timeshift feature available on supported services with catchup channels.

    Internal (default viewer)

    Subtitles come from your provider in this case.

    Press the red button on the remote while playing a VOD and then select the Subtitle track you want to view.

    If no subtitle tracks are available, contact your provider or change providers.

    Last thing to try is to re-enable IPv6 on your Formuler to see if it makes a difference.


    Also you can try the following test:

    Turn off WiFi, connect Ethernet, Open the Market app on the homescreen, and install the 1.1.1.1 app.

    Are you using the Router supplied by Virgin UK? Which model is it?


    Is IPv6 enabled or disabled in your Z8's Android Settings?


    Try to assign yourself a static IP for Ethernet to see if it helps.

    Based on the image you posted, your device is getting an IPv6 address from somewhere.

    The IPv6 address should not appear in the network menu if you have switched off IPv6 in the Android Settings.


    Please try the below:

    Open the Android Settings, scroll down to IPv6, toggle it ON. Reboot the device. After that, toggle IPv6 OFF. Reboot the device.

    Finally post a picture of your Android Settings > Network menu again.


    But I cant seen to disable it on the router...?

    Why? Because you don't know how? or because there is no option to turn it off?

    Post the brand/make/model of the router you are using. Is the router supplied by your ISP?