Formuler Turbo S Smartcard Reader problems.

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • I am trying to put my official Smartcard (Canal Digitaal) in the card reader. It keeps on saying “invalid card” My provider (CD) does not want me to give the specs to install, and the provider of the box does not know how to fix the problem.I have found something here about a bootloader F1, but I am not sure if that will do the trick on the S Turbo 4 K UHD. Is there :thumbsup: someone with more information ? I would be very happy to hear about it :thumbsup:

  • Hi Pedro,


    files from F Series are Linux based E2 and not for S Series Android, please do not try to install something like this, you would damage your box.
    About your Card: Is this for use with CI+ Modules or only CI? Do you have also the CI/CI+ Module? Please check this first.

  • Hi Pedro,


    files from F Series are Linux based E2 and not for S Series Android, please do not try to install something like this, you would damage your box.
    About your Card: Is this for use with CI+ Modules or only CI? Do you have also the CI/CI+ Module? Please check this first.



    Thank you for your quick reply on my question Sam :thumbup: ! The card is for use in a normal smartcard slot. I Used it before in a SAB receiver.. I want to change over now to the Formuler. There is also a Cl slot in the formuler to use for the smart card, but I do not have a CI module. I was very pleased to find out that the S Turbo was suited with a slot for a smartcard.If possible I would like to use that slot.

  • The card is for use in a CI module. It is a "Mediaguard 3" for a DVBS 2 tuner. That is all I can find. I had my Formular searching the satellites, and it works well , but downloading the CD list is not possible because of the card failure

  • And the description of card version etc? Small screenshot (cover SN- please do not visible)? Please note there are so many smartcards i need good infos for research.

  • I have made some foto's, and the card is bought in 2013 with a subscribtion, but will send them later. I can not find out quick enough how to put them in the reply, and have to go now. I will do that later ?(

  • Hi Senator,
    Das goed om te horen, dus er is nog hoop voor mij. Vanaf de leverancier, doet hij het al niet. Ik heb van alles geprobeerd. Wellicht dat jou leverancier de juiste plugin heeft ingevoerd. Zou jij eens kunnen kijken bij de App: "Adonlinker" bij de subpagina "plugindownload" , en dan Edit server (groen op de afstandsbediening), welke server daarvoor ingegeven wordt ?
    Dan kan ik eens zien of ik via die server aan de juiste plugin kan komen. Ik zou daar zeer verguld mee zijn.
    Groet, Pedro

  • Hallo


    Bij plugindownload moet je de XcamClient3 aanvinken en dan knop rood start download.


    Dan ga je naar plug-in in het menu en start je de XcamClient3 hij staat dan op no dus zet je hem op yes en dan werkt hij.


    Mvg

  • Hallo Senator,Wederom dank voor de info. Ik ben even wat later met reageren, want dit wordt een hoofdpijn proces. Ik heb van Sam een addon link gekregen om de plugin Xcam Client3 te installeren, en jou opmerking dat deze het gewoon moet doen. Niets van dat alles werkt bij mij. Ik heb de hle zaak naar fabrieksinstellingen terug gezet, en ben weer opnieuw begonnen. Daardoor ben ik alle apps kwijtgeraakt (aak addon linker) Deze kan ik via het forum krijgen. Ik zou zeer verguld zijn als ik van jou kan horen welke server jou addon linker gebruikt om Xcam Client3 te downloaden. Onder de groene knop van de afstandbediening kan je dar zien. Daarna gewoon annuleren, anders vraagt hij je een nieuwe server in te geven. Graag hoor ik van je.

  • Ik heb onder de groene knop niks in geven hoeft hier niet.
    je moet de smartcard in stellen in de Xcam Client3 die staat denk ik bij jou op no en hij moet op yes.


    maar als ik dus op de groene knop druk staat daar default.


    als je de plug in Xcam Client3 hebt gedonwload dan ga je in het menu naar plug-in daar staat de Xcam Client3 dan rood en groen in drukken zo dat hij werkt en dan de Xcam Client3 open en instellen dus smartcard op yes zetten dan moet hij werken.
    De smartcard wel op de goede manier in de ontvanger doen anders even om keren en zien dat hij dan werkt.


    mvg

  • Please, can you send me the server address for the plug-in, same problem here. Hallo, kan je mij de server link ook eens bezorgen aub? Zelfde probleem, ik krijg Smartcard initialiseren.

  • Hallo Boardgemeinde,


    ich brauche unbedingt mal eine Hilfestellung wie ich meine HD+weiße 01Karte im internen Raider zum laufen

    bekomme.Karte steckt hinten im Slot mit Cip nach unten wird aber im Cas Menue nicht angezeigt.

    Kann da mir jemand helfen was ich einstellen muß damit die Karte läuft.:|


    mfg.