Loosing audio sync over some time of watching TV

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • I can confirm. I've changed 2 channels position using RCU and spotted the same.


    EDIT:

    Using a shared .nsvc file with channels already sorted by another Formuler S Turbo user causes the same issue.


    Looks like a 'scan and do not touch'

    Edited 2 times, last by zzachm ().

  • Very interesting. What happens when you import the fresh channel list and edit with c-tech editor?


    zzachm  

    Could you please upload your 13° list as attachment, would like to import and test the channels? Please tell me also which channels (by name and slot nb.) are affected.

  • Sure, I'll upload them after I get back from work.

    Maybe I have one idea... I saw the '.nsvc file with channels already sorted by another Formuler S Turbo user' in Clarke Tech Editor Studio. It has diseqc config different than my settings. Still I have no idea if uploading such a file changes also diseq settings in my box and if it can cause problems if it does not .

    Moreover I will check my own .nsvc files before and after RCU manipulation regarding diseqc settings.

  • Sure, I've just started wondering if channel manipulation using RCU does not break Diseqc settings IN .nsvc inside the box.
    Why? Beacause I saw that the .nsvc file from another guy that also causes problems has different disqc settings than mine.
    I don't know how box handles .nsvc file but, just maybe, it leaves my own system diseqc settings and applies channels settings with a different diseqc settings than system's one. Maybe this mismatch can cause problems.

    It's just a wild guess. We'll see in the evening ;)

  • Very interesting. What happens when you import the fresh channel list and edit with c-tech editor?

    In my case i only scan channels and just sort them by using only remote control unit, without any editors and any files from other box.

  • Sure, I've just started wondering if channel manipulation using RCU does not break Diseqc settings IN .nsvc inside the box.
    Why? Beacause I saw that the .nsvc file from another guy that also causes problems has different disqc settings than mine.
    I don't know how box handles .nsvc file but, just maybe, it leaves my own system diseqc settings and applies channels settings with a different diseqc settings than system's one. Maybe this mismatch can cause problems.

    It's just a wild guess. We'll see in the evening ;)

    If you upload settings from someone else, there is not only channel list, diseqc settings are also included from him. If the diseqc not match you will not have any signal on this Satellite. I see the problem in the list, if you say that raw list works fine and changed not, we should do research in this area.



    My lists here:

    https://drive.google.com/open?…tf-gnQtB3K4oxpusNIChTtnOZ

    Channels moved

    TVP 1 to position 1

    TVP 2 to position 2

    This are already edited channel lists with lip sync issue and tvp1-2 are the channels, right?



    Can someone, edit the good working raw list with c-tech editor and check again? Please don`t use the box to change anything, we need just more infos.

  • Another Factory Reset, another clean list without a single touch and again sync issue. Time needed: 1h 25min.

    Enough is enough! This box goes back to the seller! It just don't work.

  • If a resolution change cleares (for a while) sync problem it can't be a list issue.

    What values do you have under:

    1) Menu > Android > Settings > Advance options > Video color space & HDMI deep color

    2) Menu > Android > Settings > Advance options > TV HDR Mode


    My TV is old but I had HDR 10 set in TV HDR Mode. Just changed to SDR and testing.

  • zzachm, do you have Digital Sound Bypass (AC3) in the A / V settings? try turning it off. and yet, your receiver reproduces high quality video in 60fps, not YouTube, and media files from the receiver or DVB channel?

  • The same as Sasha

    Now I'm checking Video color space & HDMI deep color = RGB and TV HDR Mode = SDRprogress


    EDIT:

    No progress

    Edited once, last by zzachm ().

  • When you lose sync, what happens when you turn the TV off and On?


    Does the A/V get synced again?

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • When you lose sync, what happens when you turn the TV off and On?


    Does the A/V get synced again?

    YES


    It also get's synchronized when:

    - Formuler is swithed off-> on

    - Resolution is changed

  • YES


    It also get's synchronized when:

    - Formuler is swithed off-> on

    - Resolution is changed

    Thanks for reporting back.

    This is the first time I have heard of this issue with S-series devices.

    It is very difficult to test our device for all Satellites/Countries/TVs that are out there.


    Appreciate your feedback and patience in advance.


    In order to isolate the problem, please do the following and report back:

    1. Connect your S-series Formuler device to another TV and test again using the same conditions/settings
      • Although you have another set that doesn't display the sync issue, sometimes the TV is the cause of the issue.
    2. Connect a USB or network drive to your Formuler S-series device and Record the channel until you experience the sync issue. Continue to record 5-10 minutes more after the audio and video drifts out of sync.
      • Playback the recorded file on your S-series device and check for a/v sync
      • Playback the recorded file on your PC and check for a/v sync

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.