MOL2 - MyTvOnline 2 bugs, and Some stuff to add, maybe...

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Hello all, and keep up the good work.


    Like the beta testers should have done, before the software was out for all of us, i will try to make the list of what I saw.


    Problems/ bugs.


    - EPG showing only 2 records of what's next.... before was 4 or 5 on z7+ or all MOL1...


    - Scrolling channels (NORMAL MODE not classic) sometimes on each channel selected, its flashing everytime you touch the remote button...like updating the list names and picons... or EPG for shore... EPG doens't load automatically, only when channel is selected.


    [03/02/2019] Correction after Mevi explained]

    [- MOL2 can't be exit with remote exit button... Only going to Menu, and click Exit. (not a bug, just press EXIT on remote for more then 2 seconds )]


    - OK button on remote, without CLASSIC menu channel activated, should show the info from channel, but doens't do nothing. On Z7+, with no menu or channel selection on screen, just the channel itself, if you touch OK button you could see the info.


    - on VOD or TV shows, Player, Playing a video, JUMP INTERVAL, does not work... time is there, but doesn't do nothing.


    - on VOD or TV shows, SUBTITLES are perfect, but to BIG, on a 75-inch TV at 5 meter distance, subtitles shows from side2side from TV... the subtitle size from z7+ was perfect;


    - ADDED DAY info on VOD, for each movie, or TV series, is missing, something to add, like on MOL1;


    - TV shows, when you watch one episode on MOL1, he will be saved, and after if you want to watch another episode from the same TV show, the last episode watched it was selected, that's a very good help... on MOL2 nothing. And on this same feature, very much appreciated, on MOL1, if the PLAY ALL feature was activated, and you watch one episode and one second is auto played, the software would not recognize that 2 episodes were watched... example: play TVSHOW000.S01E03 and after Finnish, exit all and shutdown the box. Tomorrow open TV SERIES, go to TVshow000 and the episode 3 was already selected, so just move to 4 and play.... but if you play TVSHOW000.S01E03 and he auto play episode TVSHOW000.S01E04, and then you close and exit all, the Episode selected tomorrow would be the 3 again.


    [added 03/02/2019]

    --> Another ``BUG`` maybe, SETTINGS/ PLAYBACK TIME, cant be changed, fix on 5 hours... how many times guys, your wife's had the TV on same channel for a long time ... now after 5h box shuts off.... :D:D:D:D;

    --> Favourites Key on the remote, doens´t work anymore;



    Functions to add...


    - Please make it more compatible with Xtream codes API.... like IPTV SMARTERS PRO, of course all of you know it.

    VOD for example, had also YOUTUBE TRAILER, why not? Just add this function, its perfect....

    TV shows episode info, and covers for all seasons... it was perfect...

    Add Favorites on VOD and TV SHOWS. It would be perfect, also youtube trailer on TV SHOWS....


    its alot, but only write all to help discover bugs, and to help add features that for shoure arent so dificult, and all the clients would be much more happy.


    Thanks for all.

    :thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup:

    4 Mal editiert, zuletzt von LVBOX ()

  • MOL2 can't be exit with remote exit button... Only going to Menu, and click Exit.

    This is not a bug/problem. It's long press now to exit mol2. A good idea in my opinion, the long press saves you from accidentally pressing the exit button and getting the exit screen confirmation like it does on mol1.

  • This is not a bug/problem. It's long press now to exit mol2. A good idea in my opinion, the long press saves you from accidentally pressing the exit button and getting the exit screen confirmation like it does on mol1.

    Thanks, didnt knew that...

    Do you think, that for all oder stuff i wrote, will be a fast fix? only speaking about the bugs... and about the new fearures.... what do you think about them?

  • LVBOX

    Hat den Titel des Themas von „MyTVonline 2 bugs, problems and what to add...“ zu „MOL2 - MyTvOnline 2 bugs, and Some stuff to add, maybe...“ geändert.
  • Hello,


    When is an Software Update coming for mytvonline2 ?


    I just got the new formuler z8 and Right now i am Not that happy with it....


    Following Problems i have....


    1. Lauchner Language can be set to whatever, but Language in launcher is allways english.


    2. i add new Profile (M3u) ....e.g http://www.server.xx/TV.m3u

    MyTVonline 2 is loading, but channellist appears empty and After a few Seconds MyTVonline will Crash. The same List is working on my formuler z7+ and MyTVonline 1 very well without and Problems. Known issue???

  • Next update is supposed to be end of March

    hello, what do you think about, some of the stuff and ideas i had wrote? Did some of them would be added on the next update? Have you also noticed that the problem i wrote about the subtitles, is just that the MOL2 does not detect the tags from the sub?


    <\> < /br> so it doenst change line when the tag </br> is there...


    Mol1 detect it and show it also, when people was reading them but MOL2 its the oposite..


    Thanks in advance

  • Have you also noticed that the problem i wrote about the subtitles, is just that the MOL2 does not detect the tags from the sub?

    Parsing of subtitle tags is fixed now.

    Patch will be available in open beta soon.

    <i> tags example below



    <br> tags not tested, but it should work automatically.


    After the new beta is released, PM if you find <br> tags not working correctly.

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • After the new beta is released, PM if you find <br> tags not working correctly.

    When should we expect the next beta to be released? Would be really happy if the multiple simultaneous connections to the server bug is fixed.

  • hi, and thanks for your answer...

    On MOL2 tags are not recognized at all... sub titles size is a litle to big, but it only changes the line if the phrase is to long to show on one line... or else wil show only one line of subtitles. On MOL 1, if thats already fixed it means that wil detect also the < /br> tag in the midle of the phrase. I think. Lets see...


    thanks alot

  • Is formuler gonna fix the stuttering and audio sync issues on next update?