Code 7 on Mytvonline2

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • Hello,


    I have my Z8 starting with Mytvonline2 but it is now giving a connection error 7, goes to 10% when connecting to the usual portal, the Z8 as a no internet info on the connection with an exclamation mark, i cant go to the SW update as the Formuler says i have no network but The Z8 as internet as it is possible to use for instance youtube and install aps.


    I did a factory reset, it allowed me to update at the first start, i updated to the last Beta and still the same problem.

    Is there a problem with your servers where the box checks for an internet connection?!

  • M3u or mac portal?


    I thought i read last month someone has the same problem.

    Did you use mac portal?

    Did you give the right mac adress to your provider?

    00 1a 79 ...

    You will find the right mac adress on the back of your z8!!


    In mytvonline settings the right mac adress stands next to ID.


    I thougt this was The solution.


    Forgive me if i am wrong.

    Together we get it fixed with all the people here.

  • Formuler Z8 Announcement:


    • Due to backend services optimization and CDN refactoring, Z8 devices will incorrectly show "Internet connectivity issue" to the user. The warning displayed does not affect the performance of the device. This issue will be patched in the upcoming software release.
    • Due to backend services optimization and CDN refactoring, newly un-boxed Z8 devices will not download the default system wallpaper correctly anymore. The wallpaper will be blank and black. Users can apply their own wallpaper from USB or URL in the Launcher settings.
      This issue will be patched in the upcoming software update that is scheduled for the end of this month.
  • Hello,

    I use Portal but i don´t need to inform the mac to my provider. It has been working like for more then a month, i guess they registered auto at the first login.

    I don´t think that is the issue,

    I did a factory reset and even without setting any connection on Mytvonline2, just trying to update the Z8 gives me a msg "no network" and the connection icon on the Adroind SW stays with and exclamation mark as if it had no internet. But it does have as i am able to use youtube, install apps etc.


    So I am guessing the Formuler Z8 does a internet connection check to some server that is offline/not working.

  • Formuler Z8 Annoucement:


    • Due to backend services optimization and CDN refactoring, Z8 devices will incorrectly show "Internet connectivity issue" to the user. The warning displayed does not affect the performance of the device. This issue will be patched in the upcoming software release.
    • Due to backend services optimization and CDN refactoring, newly un-boxed Z8 devices will not download the default system wallpaper correctly anymore. The wallpaper will be blank and black. Users can apply their own wallpaper from USB or URL in the Launcher settings.
      This issue will be patched in the upcoming software update that is scheduled for the end of this month.

    SAM, i would be happy if that sentence "does not affect the performance of the device" was true in my case. I am being affected by it, I can´t use Mytvonline2 as it does not connect. It has to be related, the portal was working fine and i already tested the service to be sure by m3u on a PC and its working normally.

    Edited once, last by Erik ().

  • Why should this not be true, info came today from Formuler and i posted it now. The connect with MOL2 should work. Will test it on my Z8 boxes now with restart and reconnect.

  • Box restarted, unknown ssid showed, chosed my ssid and connected, speed link appear but with exclamation mark, how ever internet works.

    MOL2 started and tested 1x portal and 1x m3u connect, works fine without any error.

  • Your problem with portal have nothing with the server change today. Please check the url again and if something have to be done on provider side (your account). Check and insert your ID again.

    About not reaching the update section i think this will be fixed soon and before the next update roll out. How ever i send some message to Formuler and wait for replay.

  • Thanks Sam, i already asked the provider to help, lets see if they get around whatever happened, never the less it is quiet a coincidence, I am still convinced it is related, just after that server change this first time problem..

  • The provider as done everything on their side to solve the problem, everything is fine on their side-.

    It is the formuler z8 that can´t connect to Portal since the changes.


    I feel I have a pretty expensive brick now, called Z8. when is this update coming? :( :( :(

  • Network issue will be fixed later today in preparation for the z8 beta releas.

    Z8 beta is scheduled to be released tomorrow.

  • Bonjour,

    Moi aussi j'ai eu ce problème avec le même code d'erreur, et aussi une fois que le Z8 est déconnecté et que je dois également redémarrer, j'espère que ce problème sera résolu avec la nouvelle mise à jour à la fin du mois.

    Je voudrais aussi demander s'il serait possible que lorsque je regarde un vod et que je parte quand je n'ai pas fini de regarder, il serait possible pour le lecteur de reprendre sa lecture quand j'aurai cessé de regarder, merci

  • Bonjour,

    Moi aussi j'ai eu ce problème avec le même code d'erreur, et aussi une fois que le Z8 est déconnecté et que je dois également redémarrer, j'espère que ce problème sera résolu avec la nouvelle mise à jour à la fin du mois.

    Je voudrais aussi demander s'il serait possible que lorsque je regarde un vod et que je parte quand je n'ai pas fini de regarder, il serait possible pour le lecteur de reprendre sa lecture quand j'aurai cessé de regarder, merci

    English please. You can use a translation site like Google etc. My friend.


    Hello,
    I too had this problem with the same error code, and also once the Z8 is disconnected and I have to restart too, I hope this problem will be solved with the new update at the end of the month.

    I would also like to ask if it would be possible that when I look at a vod and leave when I have not finished watching, it would be possible for the reader to resume reading when I have stopped watching, thank you

    Edited once, last by Lucky133 ().

  • Automark is already posted from few people as request. Is forwaded and we hope devs. will find time in future updates to implement this option.

  • I sent out 3 boxes the other day. All tested and working. They all arrived today and are all giving error code 7 message. It's no coincidence that the day between postage and arrival there was an issue with the ' no connection ' update. Everything else on the box is fine, just not the portal on mol

  • I sent out 3 boxes the other day. All tested and working. They all arrived today and are all giving error code 7 message. It's no coincidence that the day between postage and arrival there was an issue with the ' no connection ' update. Everything else on the box is fine, just not the portal on mol

    Thanks for writing here!
    Let´s see if we are given some credit on our complaint

  • The same happened to my Z8 as well. When they made the changes, could not connect to any portals in mol2 even though the forumler guys said it would have no effect. Finally had to factory reset the box and the portals started working again.