Recorded Program Playback Issue

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.
  • Looking for some help to solve a playback issue with program recorded through MTO.


    Audio plays fine. However, video jumps and freezes about every five seconds.


    Have tested on MicroSD and USB Hard Drive. Tested both NTSC and exFAT formats.


    Tested FHD, HD and SD channels.


    All tests have the same problem with playback...video plays but skips and freezes.


    Is there a solution please? Thx

  • I thought maybe the micro sd card was the issue (too slow???) so I purchased a Patriot Supersonic Rage 2 USB 3.1 Gen 1 Flash Drive (Read speed up to 400 MB/s, Write speed up to 200 MB/s).


    Still have the same issue. Recorded video jumps and freezes on playback. Did not make any difference at all.


    Please can I get some help to solve this issue. One big reason I purchased the z7+ was for pvr and timeshifting features. Thanks

  • Regular live viewing is smooth and stable through mytvonline for SD, HD and FHD channels.


    I tried doing a factory reset and the issue is still there. Btw, firmware and software are up-to-date.

  • Hmm weird. Do you happen to subscribe to two providers so you could see if it’s an issue with your IPTV provider? I highly doubt it is, just want to eliminate that possibility


    Also, did you just recently buy box? If so, maybe return and get another one?


    And have you tried plugging USB into either slot?

  • Only one provider. There is another user who is recording with z7+ on sd card with same provider with no issues.


    I have tried to record with sd card and also using both usb slots and same problem no matter which one I try.

  • Update: I recorded with a different app (not Mytvonline) and it played back successfully on the z7+ through the same app.


    Then I closed all apps, opened mytvonline, clicked on playlist and selected the same file I just recorded and it played flawlessly.


    So I can play a recording in mytvonline that was recorded using a different app.


    I cannot make a good recording through mytvonline app.


    I have tried with timeshifting on and off and it makes no difference.

  • One more thing I noticed...


    Even with Timeshift set to off, the light on my flash drive plugged into the usb 3.0 port is flashing on and off at a very fast rate during live tv.


    Even with timeshift off, the box is still creating a timeshift file on the flash drive. This makes absolutely no sense to me.


    Curious to know if it is this way for other users???

  • Robbo


    please download the format tool "Rufus" and format your sd card in NTFS with this tool, check the recordings again. I saw in last time many problems on user side with windows formatted devices. After format with rufus tool the problems gone.


    Even with timeshift off, the box is still creating a timeshift file on the flash drive. This makes absolutely no sense to me.

    Can be checked trough network ip address and timeshift file, pc>box.

  • Sam, are there any specific settings I need to select in the rufus tool (other than NTFS format)?


    Also, I am not understanding your 2nd comment. Could you please explain further.


    Thanks

  • This is a known issue and will be patched in the next major release of MOL

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • Does the recording issue happen on all channels?


    What is the name of the other app you used for recording?

    Unsolicited PMs for support will be ignored.

    Duplicate support requests to the forums and helpdesk will be ignored.

  • Does the recording issue happen on all channels?


    What is the name of the other app you used for recording?

    Yes the recording issue with MOL happens on all channels. If I play them back through MOL the video playback jumps and freezes. If I play the same video through VLC it plays but the quality is poor ie. the video breaks up (pixelating).


    The app I used to make a recording outside of MOL was iptv smarters pro and I was able to play it back through MOL with no issues.

  • Sam, are there any specific settings I need to select in the rufus tool (other than NTFS format)?

    Use this settings like on screenshot, should work.

  • Thanks Sam. I reformatted a Sandisk Ultra Micro SD card and also a Patriot Supersonic Rage2 USB 3.1 Gen 1 drive and tested each one separately.


    Unfortunately, this did not solve the problem.

  • Really weird, if the stream works great then should the recording also be fine. Tried to reproduce on my box but stream and recording are same, works and play smooth.

    I saw the problem in device format, but if you test two different devices with same result then is the problem somewhere else. Try again with software and factory reset under system.

  • Really weird, if the stream works great then should the recording also be fine. Tried to reproduce on my box but stream and recording are same, works and play smooth.

    I saw the problem in device format, but if you test two different devices with same result then is the problem somewhere else. Try again with software and factory reset under system.

    Performed a software and factory reset under system. This did not fix the recording problem with mytvonline. Tried recording SD and HD feeds and same problem.


    Btw, I have tried the box with different tv’s, multiple hdmi cables and multiple ethernet cables and nothing changes. Feed is great but can’t get a quality recording through mytvonline.

  • Do you think it could be an internal hardware issue with the box?


    Or that the hardware cannnot handle the feed + recording + constantly creating a timeshift file (which also jumps and freezes)?


    Maybe it’s overloading the video card or RAM or both. Or maybe the processor?


    I am only wondering this because I get a good recording with iptv smarters app and it doesn’t have timeshifting feature.

    2 Mal editiert, zuletzt von Robbo ()