Beta update - Firmware v. 11.2.12 and MOL 3 v. 11.2.36 for Formuler Z11 Series released.

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

    • Official Post

    I noticed the Beta hasn't fixed the Subtitles issue, any idea when that will come along?

    You speak about which subtitle issue?? Opensubtitles /org/com issue is fixed!


    Just sent logfile again (same tracking 1735717) . Kicked out of MOL3 after watching live tv.

    Thx, forwarded to Formuler.

  • Live TV subtitle font are way bigger and occupies the lower screen for the large part. It obstructs the images pretty badly and would appreciate if there is some setting to reduce the font size of the subtitles. Please look into this and resolve it

  • Live TV subtitle font are way bigger and occupies the lower screen for the large part. It obstructs the images pretty badly and would appreciate if there is some setting to reduce the font size of the subtitles. Please look into this and resolve it

    As far as I know it is not possible to adjust subtitle font size in MOL3.

    You can use an external player to have those options.

    I do not have experience with that myself but read from former posts that users use VLC player and KODI.


    Just curious....what do you mean with live TV subtitles?

    Do you mean you can put subtitles on every live TV channel?

    How to do so?

    • Official Post

    Home menu -> Settings -> Accessibility ->Captions -> activate first "display" and then do your changes.

    ST is then changed in VOD, Series and Live TV. Hard-coded subtitles and/or from server set as default, are not changeable!

  • Home menu -> Settings -> Accessibility ->Captions -> activate first "display" and then do your changes.

    ST is then changed in VOD, Series and Live TV. Hard-coded subtitles and/or from server set as default, are not changeable!

    I already tried this. The TEXT SIZE transition between NORMAL and SMALL are too much and if there is an option to introduce a MEDIUM one that is between NORMAL & SMALL, that would be great. Or simply increase the SMALL Text Size by 1 or 2 more scales.

  • - I noticed an issue: I mounted my NAS in the Network connection, selecting the box to mount it automatically every time I restart. It doesn't do it. I have to go back in the

    menu to remount it everytime...

    - Also, it would be nice to improve the EPG (number of days available). I know that it depends on the server/supplier, but I did notice that other software seem to give a longer EPG with the same connection, so I assume that MOL3 could be improved here

    • Official Post

    - I noticed an issue: I mounted my NAS in the Network connection, selecting the box to mount it automatically every time I restart. It doesn't do it. I have to go back in the

    menu to remount it everytime...

    - Also, it would be nice to improve the EPG (number of days available). I know that it depends on the server/supplier, but I did notice that other software seem to give a longer EPG with the same connection, so I assume that MOL3 could be improved here

    With this Beta or you just post some issues from official FW and SW?


    @All

    Please no issues reporting from other FW and SW! In this thread only reports about last Beta!

  • hi


    New problem today: live tv is not available on the top menu (so vod is on top) ; cleared MOL3 cache and restarted a few times, live tv didn't appear. When I press my 'live tv' hotkey on the RCU, I mostlly get kicked out of MOL3.


    Just send log 0000001735717 again.


    PS: on TiviMate live tv is ok.

    Formuler Z11 Pro Max - XC API Portal - Mol3 (standard and occasional TiviMate as backup in case of audiosync problems) - External HDD Toshiba 1 TB (usb 3.0)

  • I already tried this. The TEXT SIZE transition between NORMAL and SMALL are too much and if there is an option to introduce a MEDIUM one that is between NORMAL & SMALL, that would be great. Or simply increase the SMALL Text Size by 1 or 2 more scales.

    The best solution is to be able to increase the font size +- and change the position of the subtitles.

    Edited once, last by lapis ().

  • hi guys


    Little update on my post 28 (live tv gone).


    Managed to get the live tv back after content update & refresh (ok, I should have thought about that earlier).

    Afterwards all my tv favourites & personal favourite groups were gone. Vods and series were ok. So I restored an earlier backup (which worked, but all favourites were about a week old or so, so had to add & remove a few).

    Formuler Z11 Pro Max - XC API Portal - Mol3 (standard and occasional TiviMate as backup in case of audiosync problems) - External HDD Toshiba 1 TB (usb 3.0)

  • With this Beta or you just post some issues from official FW and SW?


    @All

    Please no issues reporting from other FW and SW! In this thread only reports about last Beta!

    I noticed the NAS mounting issue with this beta, though it may not be related only to this version, I'm not sure

  • since the beta download, some of my Live TV is skipping or freezing, I switch to another channel and it corrects itself when I go back to the channel.

    I'll try to send a report next time it happens.

    • Official Post

    since the beta download, some of my Live TV is skipping or freezing, I switch to another channel and it corrects itself when I go back to the channel.

    I'll try to send a report next time it happens.

    Set Buffer in MOL3 Settings menu -> Player to "Long"

  • since the beta download, some of my Live TV is skipping or freezing, I switch to another channel and it corrects itself when I go back to the channel.

    I'll try to send a report next time it happens.

    I thought it was just me. I'm seeing the same thing. When I change channel and it starts to stutter or freeze, I look at the information screen and I see very little data beside net: if I hit the home button in will take me back to the main screen, I start MOL3 again and the station has lots of data next to net: and I don't get the stuttering. In setting originally I had Buffer time set at Long. When I changed it to Short it was better but not fixed. The strange part is that this doesn't happen all the time. I would guess at 50% of the time. I have 2 Services , both Xcapi. Tried disabling 1 service, but that didn't change anything.

  • I think once a time this month will be the final firmware be released,but i would like to know if the z11 series will be once a time get a newer Android version such as Android 12 or 13

  • Also did a refresh content?

    So happy with my mytvonline 2 devices.

    Z8 and gtv's.😃

    You put on the device, and it starts mytvonline 2 and it connect to the portal and content, its direct fresh connection.

    No extra work for refreshing content every time.

    Why they make it manual refresh?

    Why not automatic?


    Why make formuler it not the same as in mytvonline and mytvonline 2?

    When it connects to portal, you have direct the "new" content.


    This is how i it see, my opinion.

    I dont say "don't buy z11".

    I only say its very simple in mol1 and mol2.