Hotfix: FW 1.4.73 - SW 7.9.3 for Z8/ZAlpha (26.08.2020) + 1.4.75 HOTFIX

We asking all new users to read the articles below, before creating their first posting or thread.

  • 4. Instruction Articles

    • Please note, in this forum are only English threads and postings allowed, without any exception!

      Please follow the forum rules, thank you for your understanding.

  • New official update Hotfix released for Z8 / Z Alpha.


    WARNING:
    Install and use at your own risk. Software cannot be rolled back after installation.

    If serious errors occur, please do factory reset.


    The install process and reboot works automatically! Please don`t turn off the box or unplug the power supply, could damage the box. The reboot after update needs always much more time then usual, please be patinate and let the box finish the install.




    Firmware Version : 1.4.73 HOTFIX


    • ADD: Force HDCP 1.4 mode menu
      • Android Settings > Advanced Options > HDMI CEC, HDCP
    • FIX: Automatic System Date & Time bug
    • IMP: System memory optimization
    • Bug fixes, optimizations, and performance enhancements



    MYTVOnline 2 : 7.9.3 HOTFIX


    • ADD: Online subtitle search languages: Suomi, Dansk
    • FIX: EPG Loading issue
    • FIX: Channel number search issue
    • FIX: Re-enable Cloud TimeShift from Normal Channel list
    • FIX: VOD Trailer button not shown under certain circumstances
    • IMP: Swedish menu translation
    • Bug fixes, optimizations, and performance enhancements
  • SAM : Can you please explain what "FIX: Re-enable Cloud TimeShift from Normal Channel list" means ?


    I did the update but i don't see any changes about Cloud TimeShift.


    Thank you :)

  • Hi SAM,


    WOW, since new update everything WORKING FANTASTIC...


    I did a thread a few weeks ago about my Provider and loads of issues ( not working etc )...


    Maybe besides my provider there was a lot of glitches in the last update they have now SORTED...


    Cheers


    Popeye05

  • Hey.


    The trailers are working now is language is set to Danish in android settings.


    And I can now search for Danish subs.

    Just one problem.

    In Denmark we use Æ, Ø, Å

    IT some how can't show them in the subs. So it change it.



    The right text in the sub here will be

    " Vi skal nok få dig til St. Jo"

    På ingen tid


    It's the same in all subs I try in mol2 from Opensub.

  • Download from the opensubtitles.org with your pc the same subtitle and compare text inside.

  • Download from the opensubtitles.org with your pc the same subtitle and compare text inside.

    If i open it in notepad on my pc the Æ,Ø,Å is in it. It just don't get showed in mol2.


    This is from the srt file

    76

    00:07:27,680 --> 00:07:30,797

    Vi skaI nok få dig tiI St. Jo

    på ingen tid.


    and this is right


    Subs from vods that have Danish in it. Shows it right.


    It's only when it gets download from Opensub.

  • So…, yeah… I installed the latest Hotfix update. Everything still works as before (which is perfect), but I do have a little question about HDCP. Because I went into Settings > Advanced Settings > HDMI CEC, HDCP, and noticed that HDCP is turned off.

    Granted, I don’t need HDCP to be enabled on this box, as I don’t consume any content on it that requires it. But when I tried to turn it on it seemed to work (that is, the slider moved to the right indicating that it should be On), but right underneath it, it said “Mode: 1.4, Auth: No”. Now Mode 1.4 is correct, because that is the maximum supported by my TV. But I don’t seem to be able to get “Auth” (which, if I’m not mistaken, stands for “Authenticated”) to read Yes, which means that, effectively, HDCP will still be disabled.

    I checked the Widevine status in DRM info, and that also informs me that both the "Current HDCP Level” as well as the "Max HDCP level" are “unsupported”. I have verified that both the HDMI cable (which came supplied with my Formuler box) as well as the port to which the Z8 is connected, support HDCP, by connecting a device that absolutely cannot work without HDCP. It just forces HDCP down my TV’s throat, so to say.

    That device also allows me to see HDCP info, and it tells me that it is indeed enabled and engaged. Yet, try as I might, the Z8 will keep saying that HDCP is effectively still disabled, even when the slider is on, because Auth just doesn’t want to change to Yes. Now, again, I don’t really care that much, because I have other ways to view HDCP protected content, but I was just wondering if anyone else is experiencing similar issues?


    The problem doesn’t affect the way my Z8 is working in any other respect: picture as well as sound quality are fine, as always. I am just curious as to whether anyone else has similar issues.


    My Z8 is connected straight to my TV, with no other devices between them. The TV is a Samsung UE40J6200.

  • Hello, sorry for asking


    But when I go to “Software update”


    press “Start upgrade” once,

    (the blue box scrolls down but nothing seems to happen)

    then I need to click it a second time

    then Download Cancel appears and for some seconds the blue pointer circle

    but nothing seems to be happening from this point


    Last update I had the exact same problem

    My workaround was a complete fresh install, which was a bit laborious


    How can I upgrade in a proper way, as you seem all to be getting on okay !?


    Thank you

  • After upgrade I lost the bluetooth association config menu. Am I the only one. even after a full factory data reset its no longer showing.


    Rock

  • still got it here

    Thank you for checking. I used to also have it. But after a factory reset I lost it. Just tried with my other box and same thing happened (factory reset, update to latest). I loaded some utility on google play store to try to figure things out, look like the bluetooth on Z Alpha is now turn off.


    Rock.

  • good evening I really have a problem with the new update the fluidity of MYTVOnline is really very slow compare before on the channels one minute to have the channel while before this instantaneous part for the loading of the playlist everything has become extremely slow ...

  • I’ve lost all live tv, just vod.

    I’ve contacted provider and they say it must be a mytvonline issue

    you are with which internet provider because I am with free is I had to pass my fixed IP V4 full-stack is everything works fine.