Buffering issues

>> Important Information <<

If users still ignore our forum rules and post again portal`s by name and url`s, the thread will be closed, postings deleted and user/s banned.
This is not a support forum for provider/portal related issues! Pleas follow the forum rules.

Thank you for your understanding.

  • Hi,


    My advise, open a ticket on https://support.formuler.tv/new

    Formuler have to assume her responsibility.


    Cheers

    Mike 8)

  • Guys,

    Don't forget that buffering issues could also be what's between the streaming server and your isp. If there's a system having routing problems, network issues, or possible throttling along the way.


    My setup is very simple. 50mbps, yes.. only 50mbps with 2 z7+ wired, 2 ipad and 2 iphone. No buffering issues.

    I could run 5 streams at the same time with no issues and I'm with Spectrum Cable (Time Warner Cable)

  • One thing I have noticed, is that the Z7+ become hot (very hot) when the buffering starts. Could it be this be the explanation ? Critical temperature is reached...


    To Rickiev : I understand your point of view, but what I can not explain, it works fine for 45 minutes, then bufferings starts (also frequency of buffering increases). I have this issue only with some 4k VOD streaming (not all...), no issue with FHD or normal streaming.


    Kind regards


    Chocolate

  • Evening


    I am now nearly certain that the buffering has nothing to do with the box or how it is set up and all to do with mytv app.

    I have three providers linked to the mytv app today it has buffered like crazy to the point where all of them were unwatchable.

    I decided to install the providers own apps and I haven’t had a single buffer with them.

    Any idea what the optimum settings are for the mytvonline app?

  • Hi,


    Do you have a box from other brand, to test your three providers?


    Cheers

    Mike 8)

  • That's odd. I have three provider as well, plus one using the mac address. No issues. The mac is a static ip assigned by my router. M3U links with the other providers. No issues with buffering. My speed is only 50 mbps, nothing major and works perfectly.

  • As Rickiev, I experience no or very little buffering issues. The only setting I changed in MOL is I put the buffering time at the lowest. Otherwise, all plug and play. Plus a really good IPTV provider. He offers me the option to change sources for the stream if I do experience buffering. In 99% of the time, this solves any issue in those few cases there is an issue. If things cannot be solved, its almost always an issue with the source of the stream. This can even be streaming the wrong content. Changing sources solves this issue as well in most cases.


    But don't forget: this is IPTV. If you want a perfect service 100% of the time, this is not for you. There always will be issues.

  • Mevi  


    Hi,


    It´s supposed we have problems with Ethernet connector of the Formuler Z7+ (10/100Mbps), to buy a USB external RJ45 gigabit adapter?

    No make any sense in my opinion.


    Happy new Year


    Cheers

    Mike 8)

  • i did have buffer issues when i first had my z7+ ther only thing i did and has worked is changed to static ip address in settings and rebooted device. fingers crossed since then no buffer but i do have a really good iptv provider so that could of helped as well